Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OktoPrep Saying im Not 1.1.1!?

  1. #1
    Default OktoPrep Saying im Not 1.1.1!?
    Ok, this is ODD!

    I tried installing oktoprep and it says:

    "Error : Your phone is not 1.0.2 or 1.1.1"

    But it is 1.1.1..

    hmm, Do i need to install BSD subsystem or something like that?

    Anyone else getting the same problem?
    Last edited by mofolo; 2007-12-03 at 04:02 AM. Reason: Automerged Doublepost
    myRepoSpace.com - Easily create your own Cydia Repo.

  2. #2
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    I am not 100% certain but I believe you have to has bsd systems installed. All guides say to install that so I can only assume so.

  3. #3
    Erh, thought so.

    Ook thanks. I'll try it and let you know.
    myRepoSpace.com - Easily create your own Cydia Repo.

  4. #4
    mayby yur in the new BL?
    Iphone Love... I dreamed of a iphone before it was out..

  5. #5
    Quote Originally Posted by yowiphone View Post
    mayby yur in the new BL?
    BL? Are you saying i have the new bootloader?

    I don't think I do. I got my ifone months back, back when it was 1.0.2.

    I installed BSD subsystem.

    didn't work.

    I might just install it manually or restore my iphone.

    I'll tell you how i overcome this issue!

    Update;
    ----------------------------------------------------------------

    Well, I managed to Manually install Oktoprep!
    (go me).

    I jailbreaked and everything is working well.
    Even my Custom hacked ringtone stayed! wow, thanks apple.


    Now im going to test the 1.1.2u Anysim

    ----
    Last edited by mofolo; 2007-12-04 at 10:25 AM. Reason: Automerged Doublepost
    myRepoSpace.com - Easily create your own Cydia Repo.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •