Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!!

  1. #1
    Default Help!!!
    i'm not sure what happen. history of the phone

    1.0.2 otb
    iphonesimfree
    upgraded to 1.1.1
    downgraded baseband
    upgraded to upgrade to 1.1.2 and tried to downgrade baseband and during the downgrade my phone froze waited for awhile. nothing. then i restarted and lost everything "blue tooth, carrier, wifi" so i decided to restore the phone to 1.1.1 and now it jus say repair needed. i can't even activate my phone to access it. i believe my baseband, commcenter, and just everything about the phone is screwed. does anyone know how to fix this?

    oh yeah and my phone won't detect on my itunes so i can't restore anymore. it tells me i need to insert a correct sim
    Last edited by steve_k; 2007-12-02 at 03:46 AM.

  2. #2
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    you need to make sure it's in restore mode. iTunes doesn't care if you have a non supported sim if it's in restore mode. If you actually restore the phone it should fix the problems. I am assuming when you say baseband your talking about firmware right?

  3. #3
    to enter restore mode connect ur iphone, close itunes, hold on OFF and Home button for 6 seconds, screen will turn off, RELEASE ON BUTTON and REMAIN HOLDING THE HOME BUTTON then run itunes WHILE HOLDING HOME BUTTON and it should detect it in recovery mode... restore using itunes and u should be good to go again!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •