Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virginize 4.01.x baseband?

  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    In the clouds.
    Posts
    131
    Thanks
    2
    Thanked 16 Times in 11 Posts

    Default Virginize 4.01.x baseband?
    Hi guys, I have an iPhone which was an american OOB 1.1.1 with 04.01.13? Baseband and has the 3.9 bootloader. It is actually unlocked on 1.1.2 with 04.02.13_G (supposedly) but it just wont accept my sim, says invalid sim and itues says contact apple.
    Last edited by alias_neo; 2007-12-02 at 11:45 PM.

  2. #2
    Quote Originally Posted by alias_neo View Post
    Hi guys, I have an iPhone which was an american OOB 1.1.1 with 04.01.13? Baseband and has the 3.9 bootloader. It's gotten bricked by trying loads of things on it (to unlock/repair brick), original brick caused by running anysim on 1.1.2 (stupidly).

    I have managed to downgrade the phone to 1.0.2 and get a fresh install of the OOB baseband 04.01.13_G by upgrading and downgrading with itunes etc, but my IMEI is corrupt, bluetooth MAC is 00:00.... and no Wifi.

    Is there a virginiser tool that can repair the 04.x baseband? I saw there was one on Installer.app repository but no wifi so I can't try it.

    What is the best way to try recover the wifi/IMEI/BT MAC, I have tried everything I can think of and am about at the last resort .... cry at the loss of 400. (Customs robbed my *** with import duty).

    Any help appreciated, and a donation for anyone that can get me the exact information that will fix it. Thanks.
    The only way i know is the following.
    First downgrade the baseband to 03.14......then virginize it. once that is done chack your IMEI, it should be good.
    Then, upgrade to 1.1.2 using restore mode.
    then, downgrade again to 1.0.2. get it out of "connect to itunes mode" with AppTapp installer.
    Then, jailbreak (you seem to know how)
    Then, use AppTap installer to add AnySim 1.2.1u: this is how
    tab installer, go to sources hit edit, then add, and put: hacktheiphone.com/1.xml, save , ok, done. you should see in , install/all packages/ "AnySim 1.2.1u. install it.
    ((((If you had wifi, by adding this source you would be able to download through installer the baseband downgrader.))))
    Run AnySim 1.2.1u. with your own sim card.
    Go to apptap intaller and tab the tweaks 1.1.1. install OktoPrep.
    then, hit UPDATE. (make sure is not restore) go let it go to 1.1.2.
    Then, open up the jailbreak 1.1.2 folder you must have and click windows.bat.

    It should all be good by now.

    Virginizing is cleaning your baseband so it fixes the "mess" done by AnySim/IUnlock.
    for that you have to:
    Go to this link and follow PHASE 2.
    http://www.modmyi.com/forums/sho...grade+baseband

    To virginize you have to find the Virginiger_pack.
    Go to that same LINK and follow PHASE 3. (forget about PHASE 2.5)
    Last edited by scratik; 2007-12-02 at 03:35 AM.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    In the clouds.
    Posts
    131
    Thanks
    2
    Thanked 16 Times in 11 Posts

    Default Tried
    -incorrect info-
    Last edited by alias_neo; 2007-12-02 at 11:46 PM.

  4. #4
    if you downgrade the firmware to 1.0.2 and then the baseband to 03.14....and then virginize it.
    that should do the job. I dont know what else to tell you man, sorry.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    In the clouds.
    Posts
    131
    Thanks
    2
    Thanked 16 Times in 11 Posts

    Default :(
    SHame, i guess it's perma bricked. [email protected] gonna see how I get on with manipulating apple into fixing it for me, even if they update it to latest bootloader and everything atleast so that my wifi works and stuff and wait out a hack for the new one

    :'( starting to get depressed about this phone, bricked the day i get it and now there doesnt seem to be any solution, 400 wasted by the look of it.
    Last edited by alias_neo; 2007-12-02 at 11:46 PM.

  6. #6
    Quote Originally Posted by scratik View Post
    The only way i know is the following.
    First downgrade the baseband to 03.14......then virginize it. once that is done chack your IMEI, it should be good.
    Then, upgrade to 1.1.2 using restore mode.
    then, downgrade again to 1.0.2. get it out of "connect to itunes mode" with AppTapp installer.
    Then, jailbreak (you seem to know how)
    Then, use AppTap installer to add AnySim 1.2.1u: this is how
    tab installer, go to sources hit edit, then add, and put: hacktheiphone.com/1.xml, save , ok, done. you should see in , install/all packages/ "AnySim 1.2.1u. install it.
    ((((If you had wifi, by adding this source you would be able to download through installer the baseband downgrader.))))
    Run AnySim 1.2.1u. with your own sim card.
    Go to apptap intaller and tab the tweaks 1.1.1. install OktoPrep.
    then, hit UPDATE. (make sure is not restore) go let it go to 1.1.2.
    Then, open up the jailbreak 1.1.2 folder you must have and click windows.bat.

    It should all be good by now.

    Virginizing is cleaning your baseband so it fixes the "mess" done by AnySim/IUnlock.
    for that you have to:
    Go to this link and follow PHASE 2.
    http://www.modmyi.com/forums/sho...grade+baseband

    To virginize you have to find the Virginiger_pack.
    Go to that same LINK and follow PHASE 3. (forget about PHASE 2.5)
    Can you do this if the phone is OOB 1.0.2 with the 3.14 baseband? I'm having the same problem with the IMEI and virginising doesn't seem to do anything. The person before me had it unlocked and working on 1.0.2 and then upgraded to 1.1.2 by accident and couldn't unlock it. When I got it it he had put 1.1.1 on it, and I have since downgraded back to 1.0.2 and 3.14 and virginised but no luck so far. My WiFi and everything else works, I just can't unlock it because of the IMEI.

  7. #7
    mine was out of the box with 1.0.2 and i had to do that. now it is 1.1.2 unlocked.

    follow this link:
    http://www.modmyi.com/forums/showthr...ht=virginizing

    i assume you are right now at 1.0.2 with 03.14....baseband.
    when i had that problem i followed phase 3. not 2.5.

    and it got fixed. dont use the ssh method to virginize. use it only to put the virginizer pack file in the usr/bin folder. or if you dong have that, use ibrickr, create a folder in usr/bin and call it virginizer_pack and put all the files there.

    then in mobileterminal type the codes you see there. (phase 3)

    say "yes" to everything and it should all be good. if it doesnt work, try doing phase 2.5 and then phase 3 again.
    but for me it worked with only phase 3.
    good luck man i hope it works for you too
    Last edited by scratik; 2007-12-03 at 04:57 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •