Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Shipped as 1.1.2 iPhone...Jailbreak?

  1. #1
    Default Shipped as 1.1.2 iPhone...Jailbreak?
    I have an iPhone, activated with AT&T, that shipped with 1.1.2.

    What I would like to do is downgrade this to 1.1.1 in order to jailbreak it via jailbreakme.com. I don't really need to upgrade back up to 1.1.2 after that, I can stay with 1.1.1 jailbreaked. How do I go about doing this? Also, I have heard that this makes visual voicemail not work?...or is that only if I go back to 1.1.2 after I jailbreak 1.1.1...

    Also, does my phone currently being activated complicate things? Will I have to reactivate it after the downgrade or jailbreak? How does that work?

    Your help is greatly appreciated.

  2. #2
    ...
    Last edited by Digital Oxygen; 2007-12-01 at 07:56 AM.

  3. #3
    Quote Originally Posted by Digital Oxygen View Post
    Which one of the countless posts that say you can't jailbreak OTB 1.1.2 as of now, eluded you?
    Well actually I've seen posts regarding jailbreaking UK phones, which as far as I know are OTB 1.1.2.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •