Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Accidentally upgraded v1.1.1 to 1.1.2? - Jailbreak + Activate + Unlock

  1. #21
    hi first of all thanks for the guide
    second i followed it exactly once yesterday and it worked but i installed costomize and his installer by accident so i upgraded to 1.1.2 again and i have followed this guide three times now and each time when i get to installing anysim, it tells me that "iphone cannot be unlocked"
    what do i do
    im in the process of trying again so hopefully somebody here can help me

    nvm i fixed it
    Last edited by rsobbi; 2007-12-10 at 12:42 AM. Reason: Automerged Doublepost

  2. #22
    Quote Originally Posted by mubeen_beeny View Post
    Hi guys n girls...

    I have a serious problem...i bot a phone and it was originally 1.0.2
    Now i cudnt jailbreak it cause jailbreakme only supports jailbreak for 1.1.1
    so i restored the phone to 1.1.1....and jailbroke it...but the problem is that my modem babseband is 4.02.13 no matter wht i do now...whther i restore it to 1.0.2 or to 1.1.1 or 1.1.2, the BB remains 4.02.13....should i restore 1.1.1, jailbreak and use anysim 1.2? wud it work? please advice! thanks!
    I'm stuck in the same place.
    1win.1 loss.1 draw

  3. #23
    I need some serious help. My iTunes won't let me use the restore 1.1.1 file, it just keeps insisting on downloading and installing the latest iphone update, which is 1.1.2!! What should I do? I'm stuck and can't even downgrade which is the first step!!

  4. #24
    I downgraded from an unlocked 1.1.2 to 1.1.1, now when i try to jailbreak it using the jailbreakme.com site via wifi, why is it that the install AppSnapp button is no longer in the site? Any idea?

    Quote Originally Posted by manolop10 View Post
    I need some serious help. My iTunes won't let me use the restore 1.1.1 file, it just keeps insisting on downloading and installing the latest iphone update, which is 1.1.2!! What should I do? I'm stuck and can't even downgrade which is the first step!!
    Press shift when you click the restore button. Make sure that you have already downloaded the 1.1.1 file in your hard disk.
    Last edited by sonny; 2007-12-10 at 08:29 PM. Reason: Automerged Doublepost

  5. #25
    Okay thanks sonny. Now my problem is, anysim did not work and I have tried all kinds of unlocking methods for fw 1.1.1! It just won't unlock. Is it safe to just oktoprep it and update to 1.1.2 even if anysim won't work?

  6. #26
    Okay no need to answer. Weird thing is, it just worked. Back to my normal 1.1.2 iPhone again. Just a warning, do not try to uninstall summerboard!

  7. #27
    thanks for this guide. helped me a lot!
    -------------------------------------
    Raylier.com - Online Jeweler
    http://www.raylier.com

  8. #28

  9. #29
    Default getting error 1602 when trying to update to 1.1.2
    Quote Originally Posted by fayse View Post
    Hi there guys -

    Thanks for the details throughout the forums, you all rock.

    I got a bit ahead of myself and installed updated 1.1.2 last night. though *sigh*

    Since then I've been messing around trying (sobbing) to get it back to 1.1.1 and unlocked.

    I've checked and it's now 04.02.13G bootloader.

    Problem is now it is 1.1.1 and I followed the instructions above and a couple of things happen -

    1. when installing anySIM 1.2.1u, i get an error installer.app 'Error - Main script execution failed!' (it is hence still locked)

    2. when I try to update in itunes, it displays error 1602 -

    Any suggestions?

    ^OK, managed to get through - I assume 1602 is the same as 1603

    I have a few issues with 1.1.2, which I'll post exterior to this.

    Thanks for the guide above!
    any luck with your problem? I'm having the same problem with my Iphone...
    After accidentally updating to 1.1.2, I've tried the guide several times and
    it just won't continue to update to 1.1.2...

    Everything seems to be fine at the beginning until I come to the point
    after installing OktoPrep where I have to connect to Itunes and update to 1.1.2... I already have the firmware downloaded so everytime I 'SHIFT'+update.. my iPhone screen goes to displaying the recovery mode and I get the error 1602...

    Please help

    Modmyifone rocks!

  10. #30
    Default No signal after i down graded....
    I downgraded my 1.1.2 to 1.1.1 now i have no service it says i now have 1.1.1 i dont know wat to do

  11. #31
    trying to fix my buddies iphone.. it was 1.0.2 unlocked with iunlock not anySIM (although he has the original sim card as the go phone prepaid plan AT&T) he updated to 1.1.2 like a tard.. i have tryed a crap load of options like this one in the post but it still says Iphone must be used with an approved sim.. wtf it is approved its the original!! and yes the card works fine in other phones so i know he paid his bill... curently modem firmware 04.02.13_G with 1.1.2 jailbroken istaller app bsd substaion ssh .... but no phone functions...any ideas out there??
    huh

  12. #32
    Idemocracy 2.0 now supports only iPhone firmware 1.1.1
    iDemocracy.Info

  13. #33
    I went on jailbreakme.com .. press install app It gave me a blank page with a really small blue ? .. I reboot the phone but still lock. what wrong with it?
    thx

  14. #34
    i followed the process on my att activated phone but it just doesn't want to activate on 1.1.2 i can access all the features but it keeps saying waiting for activation then it pops up and says theres no signal i had this last time when my phone was jailbreaked and i just restored 1.1.2 and it let me set up a new phone for att and it worked i dont kno whats going on!

  15. #35
    ^^^ i have the same problems.. my phone is activated and has been working for awhile.. my question is im on a mac and when i open up window.bat it says how do you want to open it? and i have no clue how to can you go into more detail and help me out?

  16. #36
    wen im calling the *#307# it takes forever to load anyone got a solution?

  17. #37
    I upgraded my 1.1.1 to 1.1.2 and my iphone was locked. I used the method posted here to downgrade to 1.1.1, jailbreak, upgrade to 1.1.2 and unlock my sim. The problem I am having now is that whenever I try to dial a number the screen goes back to the springboard after pressing one number so I can only receive calls. how can I correct this?

  18. #38
    Awesome write-up. Thanks!

    Had no problems whatsoever.

  19. #39
    Default accidentally updated
    my problem is i updated my iphone on itunes i got this phone from the u.s.a
    it was already unlocked for o2 u.k so i dont no if it was unlocked with anysim. but any way after the update i searched the net and found a guide it took me about 6 goes before i got it going again i installed anysim and it said that it was successfully unlocked but it just came up again that was the incorrect sim i have tryed a number of times running anysim but it just stops at the commcenter stage and so here's what i'm left with a phone that work's as every thing but a phone. when i start it i get the message incorrect sim the iphone most be used with an approved sim. the firmware is now 04.01.13-g and version 1.1.1 (3a109a)
    it was version 1.0.2 (1c28) fiemware 03.14.08-g
    imei 00 499901 064000 0
    so any help would be much appreciated.

    will.

  20. #40
    Default Please help! Stuck in recovery mode..
    4. Run the windows.bat file from the 1.1.2 jailbreak software and select Boot from Recovery this will restart your phone and bring you to the v1.1.1 Activation screen.

    I'm stuck on this step. Please help. All I get is a sending commands message and then nothing. What do I do to get past this?
    Thanks!

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •