Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone no service, call ended, call failed

  1. #1
    Default Iphone no service, call ended, call failed
    Iphone OTB firmware 1.1.1, Modem firmware 04.01.13_G, Itune 7.5, unlock with Anysim 1.1.

    The phone works normal, only the system SMS unreadable. I tried the "SMS fix" program and the SMS from Operator is now readable. But the phone became unstable and keep losing signal. In the end there is no signal at all. No incoming and outgoing call available. SMS also dead.

    Did some research on Internet, some suspect the modem (baseband) firmware corrupted. So I attempt to restore the iphone. Unfortunately, the restore actually upgraded the iphone to firmware 1.1.2 + 04.02.13_G. I was stuck with 1.1.2 and had done some extensive research on the Internet.

    I tried to revert back 1.1.1 and even downgrade the baseband back to 04.01.13_G. But the phone functions never work again.

    I tried to upgrade to 1.1.2 + 04.02.13_G, downgrade 1.1.1, unlock with Anysim 1.2.1u, install Oktoprep, upgrade to 1.1.2. But the phone functions still never recover.

    I was quite sure it is the modem firmware problem because when a non AT&T sim is inserted, after a while the modem firmware info disappears from "setting-general-about" page.

    My question to all the experts here are: -
    1. What did I miss?
    2. Anyone with similar experience?
    3. Did Apple alter my iphone in anyway when I do the upgrade to 1.1.2?

    Thank you for reading this, any constructive info is greatly appreciated.

  2. #2
    OTB firmware 1.1.1, Modem firmware 04.01.13_G upgraded to 1.1.2 once and then again moved back to 1.1.1, unlocked using anysim

    Hi...This is Rohit from India
    man i am facing the exact same problem...
    the only difference is that my phone functions are still working but they only work when my phone catches any signal.......but the thing is that it keeps on loosing network all the time!
    my service provider's name just doesn't appear under the "networks available" category....
    my brother has an iphone too....i did a little experiment and put my sim in his set.....it worked absolutely normal and did not loose network even once....
    i hope someone figures out what the problem is.........so this is to all the geniuses out there......HELP!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •