Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 Jailbreak.jar not launching in Mac OSX (PPC 10.4.11)

  1. #21
    Maybe your going to have to try another jailbreak method. Do you have acess to a windows pc ? iBricker or Democracy or iNdependence will work on a mac

  2. #22
    Quote Originally Posted by w9cae View Post
    Maybe your going to have to try another jailbreak method. Do you have acess to a windows pc ? iBricker or Democracy or iNdependence will work on a mac
    Hi,

    I don't have a PC to use unfortunately. Will Independence jailbreak 1.1.2? I thought it was only for 1.1.1?

  3. #23
    Well give it a try what have you got to loose ? I know iNdependence wount work on Leopard. I wish I had a solution for ya.

  4. #24
    Quote Originally Posted by w9cae View Post
    Well give it a try what have you got to loose ? I know iNdependence wount work on Leopard. I wish I had a solution for ya.
    I give up. I've tried every which way and sideways except for downgrading all the way to 1.0.2 and up and I can't keep wasting time. I'll stick with 1.1.1 until the next major firmware update. If anyone might know why Oktoprep / Jailbreak.jar may not have worked in this case, it might be worth posting in case anyone else has the same problem.

    Quote Originally Posted by w9cae View Post
    Well give it a try what have you got to loose ? I know iNdependence wount work on Leopard. I wish I had a solution for ya.
    Hi,

    I need your help again! Downgraded firmware and baseband and got 1.1.1 all fresh and running (phone is originally a 1.0.2). Unlock etc fine as usual. Re-synced phone with iTunes and suddenly phone not working. Coming up with No Service. Ran OneSim and Anysim again and no change. Any idea what's happened?
    Last edited by spuggied; 2007-12-02 at 08:24 PM. Reason: Automerged Doublepost

  5. #25
    Hi Spuggied. I had the same problem you did. I was able to solve it (kinda) using this method.
    So, what I did to be able to run jailbreak.jar was this:
    First, I followed the guide steps exactly like you did. Then after upgrading to 1.1.2 I changed to a different user account on my mac. Then I copied the jailbreak 1.1.2 folder into this user account, connected my iphone and ran jailbreak.jar. Like I said, this time it ran but I got a message saying that I did not installed oktoprep. I had to go downgrade to 1.1.1 and went through all the steps several times. I got tired of having all my apps and notes info wiped out every time I tried to upgrade (I tried 3 times). So I will rather stay on 1.1.1 and wait until there's another method for upgrading to 1.1.2. Give this method a chance and let me know if it worked for you.
    Good Luck!!

  6. #26
    Quote Originally Posted by chiro View Post
    Hi Spuggied. I had the same problem you did. I was able to solve it (kinda) using this method.
    So, what I did to be able to run jailbreak.jar was this:
    First, I followed the guide steps exactly like you did. Then after upgrading to 1.1.2 I changed to a different user account on my mac. Then I copied the jailbreak 1.1.2 folder into this user account, connected my iphone and ran jailbreak.jar. Like I said, this time it ran but I got a message saying that I did not installed oktoprep. I had to go downgrade to 1.1.1 and went through all the steps several times. I got tired of having all my apps and notes info wiped out every time I tried to upgrade (I tried 3 times). So I will rather stay on 1.1.1 and wait until there's another method for upgrading to 1.1.2. Give this method a chance and let me know if it worked for you.
    Good Luck!!
    Hi,

    Thanks for that. I had the same prob on the Oktoprep before but I'll try your method and see what happens. However, because I decided to give up and just restore back to 1.1.1, I am now stuck on another issue before I can try your tip. If you can help, here's the thread. I'd be most grateful:

    http://modmyi.com/forums/showthread.php?t=19562

    Alex

  7. #27
    I'm having this same problem does anybody have a solution? :/

  8. #28
    Yes! I finally did it! What I did was:
    Install oktoprep on 1.1.1. Then created a new user account on my computer, upgraded to 1.1.2 on this new account and use jailbreak.jar in this same account.
    It finally worked. Why? I have no idea but it did.

  9. #29
    Default One stupid question
    Hi,

    I am posting for the first time in this forum. I have the same problem "Jailbeak.jar" didn't open, and spent most of Saturday and Sunday this weekend, searched on the internet, but couldn't find the answer. Now I am using jailed 1.1.2 (oktopreped), and will try the "different account" method later.

    Thank you somuch for the help!!

    But I have one quick question.

    How do you get back to 1.1.1, after you do the whole step until Jailbreak.jar? I am using ATT account though....

    Thanks in advance!!

    I just could have jailbroken with "Other account" method on my Powerbook G4.

    Thank you so much!! You saved me!! I appreciate it.
    Last edited by Darth_Emijah; 2007-12-11 at 01:36 AM. Reason: Automerged Doublepost

  10. #30
    Quote Originally Posted by spuggied View Post
    Hi,

    I thought that as well, but I def ran Oktoprep properly and it the install confirmation came up as standard in installer. Looking at other threads, it seems a lot of other people have had a similar problem. I can't find any solutions though. Any ideas? Am I better off downgrading (1.1.1 or 1.02?) and starting over?

    All the best.
    This problem on 1.1.2 jailbreaking seems to be a bad file(1.1.2 jailbreak). I came from 1.0.2 to 1.1.1 and now 1.1.2 without a problem. Whew! it's kind of nerve wrecking but after the unlock (anySIM 1.2.1u) was succesful, it was a great feeling of relief! All i can suggest is re-download the jailbreak and try again as I am also using a PPC Powerbook with ITunes 7.5. Eveything went without problems. I also ran everyting form the desktop. Even the upgrades, I downloaded all the firmware , saved on my desktop and point my upgrade to it. Good luck and may you have success the 2nd time around.
    Later . . . .
    PP

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •