Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: because my name fits me so well

  1. #1
    Default because my name fits me so well
    hello to all, I am a pre-noob, I can't even be called a noob because that would mean I get what I'm doing and still learning, I don't understand a lot of this and trying to learn.....I did a phone reset, and didn't pay attention that I shouldn't have let it upgrade to 1.1.2 / this was not a out of box 1.1.2 phone, and I am trying my best to get it back to where I can work with it. first is this possible? I have read and tried but I keep getting errors on everything, so right now I am sitting with a phone that is in between resetting, and beyond trying to load 1.1.1 onto it with no luck I am pretty much stuck and frustrated. a many thanks in advance to you.

  2. #2
    ôk so u wanna get 1.1.1 back?
    unlocked or locked?

  3. #3
    Quote Originally Posted by idumb View Post
    hello to all, I am a pre-noob, I can't even be called a noob because that would mean I get what I'm doing and still learning, I don't understand a lot of this and trying to learn.....I did a phone reset, and didn't pay attention that I shouldn't have let it upgrade to 1.1.2 / this was not a out of box 1.1.2 phone, and I am trying my best to get it back to where I can work with it. first is this possible? I have read and tried but I keep getting errors on everything, so right now I am sitting with a phone that is in between resetting, and beyond trying to load 1.1.1 onto it with no luck I am pretty much stuck and frustrated. a many thanks in advance to you.
    --------------------------------------------------------------------------------

    If you are on 1.1.2 and want to downgrade, this guide will show you how. It will take your firmware and baseband back to 1.0.2,then you can upgrade back to 1.1.1 if you choose to. Start at 1.1.2 out of the box.

    http://www.modmyi.com/forums/showthread.php?t=15669

  4. The Following User Says Thank You to vincent6396 For This Useful Post:

    idumb (2007-11-30)

  5. #4
    i have a locked phone.....

    it say you need an original sim to do that I don't have an original sim
    Last edited by idumb; 2007-11-29 at 07:05 PM. Reason: Automerged Doublepost

  6. #5
    I don't think you need it.

  7. #6
    u dont need it...

  8. #7
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    If you are on 1.1.2 and want to downgrade, this guide will show you how. It will take your firmware and baseband back to 1.0.2,then you can upgrade back to 1.1.1 if you choose to. Start at 1.1.2 out of the box.

    http://www.modmyi.com/forums/showthread.php?t=15669
    AH! THATS MY THREAD! AWESOME!

    i have a locked phone.....

    it say you need an original sim to do that I don't have an original sim
    I don't unlock phones but installing iWorld would be worth a try
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  9. The Following User Says Thank You to Sidetalker For This Useful Post:

    idumb (2007-11-30)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •