Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BIG problem, please help as i am completely los

  1. #1
    Angry BIG problem, please help as i am completely los
    first of all, hi, this is my first post and disappointingly it is a problem lol. anyways, i bought my iphone 3 weeks ago and it came with firmware 1.1.1 i unlocked it with ease and got it up and running on t-mobile in 20 minutes. was very proud of myself actually so with the new 1.1.2 out, i hesitated for a while and seeing so many tutorials here i decided to go for it. i updated the new firmware and jailbroke it using the tool. up to here everything is smooth, i installed the app thing and downloaded anysim 1.2.u it went through the steps nicely until it got to the end part i think it was "recovering images" or something like that. the phone froze and the loading icon appeared in the middle of the screen and continued turning for ever until it eventually turned off. i tried to turn the phone back on only to find that after a few moments (more like 30 seconds :P) that stupid loading icon appeared in the middle of the screen and just stayed there until it eventually turned off. i was like "damn" so i put the phone into recovery mode, and reloaded the old trusty 1.1.1 firmware. of course the 14.13.... baseband from 1.1.2 remained on the phone. at least i think. i was up and jailbroken back in 1.1.1 and i reinstalled anysim 1.1 to unlock the phone again. i was thinking "huh this should work it worked once before" after it installed the components (the first phase of anysim, the one that takes about 1 minute or soo) i got the message " cannot unlock this phone please turn off iphone when anysim has quit" so i restarted the thing, tried again, and still no luck. so then i went "hey maybe the new 1.1.2 bb is still on the phone, sure enough it was. now here i installed bbreloader and got the old baseband back on (or whatever basebans bb reloader sets) and tried anysim again. it wne through the whole thing and went "successfully unlocked the iphone" but i still remained with "no service" displayed it did unlock it though because the "wrong sim" message no longer appeared on the home screen. and this is where i am stuck. anysim says it has unlocked (i have even went back to onsim and redone the whole process of anysim with no luck) but i dont get any service.

    any help would be greatly appreciated, i heard the guys here where very friendly if any of you guys do have a solution to this problem please explain every step as i am still very new to all this iphone unlocking stuff.

    thank you so much for any help.
    P.S i really hope to get this solved fast because i just bought my phone with my own money (i dont have alot i am only 15 :P) and am very sad to not beiing able to use it anymore. once again thank you

  2. #2
    Run onesim again, then install OktoPrep in installer app, upgrade to firmware 1.1.2 through iTunes. Run the jailbreak software then follow Phase 3 of this guide.

    http://www.modmyi.com/forums/showthread.php?t=17185

  3. #3
    ok i will try that and post results. thank you

    thank you so much this worked i am now on 1.1.2 ur great thank you.
    Last edited by luc1992; 2007-11-29 at 03:46 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •