Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrade from 1.1.1 to 1.1.4...or 2.0?

  1. #1
    Default Upgrade from 1.1.1 to 1.1.4...or 2.0?
    Hi there, I hope somebody can help me...

    I purchased my Iphone back in October when I was down in the states on a training course, and I have been enjoying it ever since. When purchased, my Iphone had firmware version 1.1.1 on it so I jailbroke it and ran AnySim to unlock the simcard to work with Rogers. So far everything is doing great but i'm noticing that a lot of 3rd party applications wont install on 1.1.1 anymore and they require firmware 1.1.4 to run.

    My question is this...should I upgrade to 1.1.4 or should I just wait for the firmware version 2.0 to be released and hacked/jailbroken??

    It may take a long time for 2.0 to be released and hacked, so I am thinking I should just go ahead and upgrade to 1.1.4. Besides..I think I have been missing out on all the benefits of 1.1.4 since its release.The problem is...I have been out of the unlocking/hacking game since October so I have no idea how to upgrade to 1.1.4 and jailbreak it. I know I can load up iTunes and it asks me to upgrade to 1.1.4, but I am afraid if I do that I will loose all my 3rd party applications and revert back to a virginized iphone. Will I need to run AnySim again to make the phone work with a Rogers sim card? Perhaps all I need to do is just run a patch or something (Zi-phone???) before I connect to Itunes and upgrade to 1.1.4? Do I need to upgrade to 1.1.3 before I can go to 1.1.4???

    I appreciate all the help or comments you might have...Cheers to the Iphone hacking community!!

    Thank you!!
    Athabasca

  2. #2
    well im on 1.1.2 too and cant make up my mind on upgrading to 1.1.4 or even 2.0 whilst keepin all my contacts intact with all my modding and apps!!

  3. #3
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    same boat, im on 1.1.2 tho like fopoku, ive been debating on upgrade for the past month. and as 2.0 inches closer, i don't even feel like messing with it.

    contacts/songs/pics i am not worried about since they all sync back.

    its apps, artwork files, older apps, sounds, and all that yada i don't wanna redo

    prolly wont take long tho lol, but i dont wanna upgrade, then find out 2.0 is ready by like next friday and have to upgrade again.

    but, do NOT use ziphone at all. use winpwn or pwnageTool, or iplus or iLiberty+(but u needa select the payload for installer.app). its super easy to activate/jailbreak/unlock 1.1.4 now and is nothing like it used to be back in 1.1.1/1.1.2 days. no downgradeing then upgrading. jus plug it in, dfu restore to 1.1.4 so its fresh. run the program to do ur work, then sync all ur stuff back and start adding ur apps or enjoying new apps.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •