Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: EDGE menu disappear from the Settings/General/Network menu

  1. #1
    Default EDGE menu disappear from the Settings/General/Network menu
    Have done quite a lot of research but found no answer.

    After i have fixed the baseband, restore to 1.1.1, jailbreak and unlock the phone, the EDGE setting menu under the network is no longer available,

    Can someone able to shred some light.

  2. #2
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    I think the easiest solution is to restore FW 1.1.1. The jailbreak is not very difficult and the baseband will stay intact! There no need to run any unlock software again (like anySIM).
    You should be able to make phone calls right away after restore/jailbreak.

    Just make sure you don't upgrade to 1.1.2! Unless you want to...

    Fresh...
    iFoneguide

  3. #3
    I have a similar issue where the APN Carrier Settings disappear from the EDGE settings when I reboot the iPhone.

    I have had to keep entering the APN each time I happen to reboot. I may get an EDGE error if I am away from my WiFi network.

    Does anyone know anything more about this issue?

  4. #4
    To torinoehlsen
    there is a fix right under "Unlocking Tools" in "Installer"

  5. #5
    Default Same issue: Edge menu IS NOT THERE under settings -> general -> network
    The EDGE Menu option is GONE.

    After swapping out my sim card to try in someone else's iphone (we both are unlocked 1.1.2, mine with IPSF (upgraded to 1.1.2) and hers with TurboSim (OTB 1.1.2)), I replaced my own sim in my phone. I rebooted at some point after that too.

    Strangely, my EDGE menu has totally disappeared as well, just as you mention in your post below.

    Happily, for the time being anyway, EDGE is working, so somehow, somewhere, the EDGE settings remain (even after reboot, and I haven't used any "unlocking tools" fix from installer)

    But...where is my access to the EDGE settings?

    Anyone else have this phantom issue and solve it?

    Thanks in advance.



    Quote Originally Posted by hello1125 View Post
    Have done quite a lot of research but found no answer.

    After i have fixed the baseband, restore to 1.1.1, jailbreak and unlock the phone, the EDGE setting menu under the network is no longer available,

    Can someone able to shred some light.

  6. #6
    Quote Originally Posted by rmb View Post
    The EDGE Menu option is GONE.

    But...where is my access to the EDGE settings?

    Anyone else have this phantom issue and solve it?

    Thanks in advance.
    I'm sorry I can't help, but I am having the same problem.

    Mine is an O2 UK OTB 1.1.2, and is working fine for calls using a Tesco PAYG SIM (Tesco are a branding of the O2 service). But my APN settings menu is not there either and I'm not able to use GPRS or EDGE. Thing is, I think it was working briefly after I finished the jailbreak, but someone else has suggested that it may have stopped because I have since rebooted it. Could it be that the APN settings have been lost but I have no means to get to them?

    I can't find Unlocking Tools in Installer, can someone direct me as I must be looking in the wrong place.

  7. #7
    i have the same problem, using an USA ootb 1.1.2 with nextsim and vodafone germany.

  8. #8
    I reset all network setting under the main menu RESET button.

    Now i see the edge setting there.

    For Vodafona india i type www
    no username
    no password.

    just incase.

    Thanks

  9. #9
    when you reset the settings, you take out xyour simcard or the simcard was n during the reset?

  10. #10
    i think you have to edit your NETWORK_NAME.plist file under /System/Library/Frameworks/CoreTelephony.framework/Support/ folder.

    after <dict>
    add <key>AllowEDGEEditing</key>
    <true/>

    at least it works for me, 1.1.2 OTB

  11. #11
    Quote Originally Posted by matriXadi View Post
    i think you have to edit your NETWORK_NAME.plist file under /System/Library/Frameworks/CoreTelephony.framework/Support/ folder.

    after <dict>
    add <key>AllowEDGEEditing</key>
    <true/>

    at least it works for me, 1.1.2 OTB
    i think this is only for allowing to edit the settings, not for appearing the settings.

  12. #12
    it should make the EDGE menu settings to appear under preferences > general > network.

    http://forums.macrumors.com/archive/.../t-389866.html

  13. #13
    thanks. but what to do when no carrier list is available from vodafone in the phone?

    now i have the vodafone DE plist. and it seems its correct. i do not know what to edit in this file.
    Last edited by fonez; 2008-01-14 at 05:29 PM. Reason: Automerged Doublepost

  14. #14
    I have a similar question. My provider is Orange NL (dutch) but the options I have to edit the plist is Orange Fr (french), not the dutch one.



    Does anyone know which plist i have to edit of do I have to rename one to Orange NL?

    thnx

  15. #15
    now i have ths plist. its german vodafone plist. but i have the entry in, after <dict>
    add <key>AllowEDGEEditing</key>
    <true/>

    but still its not working.

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>AllowEDGEEditing</key>
    <true/>
    <key>CarrierName</key>
    <string>Vodafone</string>
    <key>IntlDataRoamingSwitch</key>
    <true/>
    <key>ShowCallForwarding</key>
    <false/>
    <key>ShowCallForwarded</key>
    <false/>
    <key>MyAccountURL</key>
    <string>http://www.vodafone.de</string>
    <key>MyAccountURLTitle</key>
    <string>Vodafone</string>
    <key>BookmarkURLs</key>
    <array>
    <dict>
    <key>BookmarkName</key>
    <string>Vodafone</string>
    <key>BookmarkURL</key>
    <string> http://www.vodafone.de </string>
    </dict>
    </array>
    <key>ShowDialAssist</key>
    <false/>
    <key>SupportsNITZ</key>
    <true/>
    <key>VisualVoicemailServiceName</key>
    <string>ACDS</string>
    <key>apns</key>
    <array>
    <dict>
    <key>apn</key>
    <string>web.vodafone.de</string>
    <key>password</key>
    <string>vodafone</string>
    <key>username</key>
    <string>vodafone</string>
    </dict>
    <dict>
    <key>apn</key>
    <string>web.vodafone.de</string>
    <key>password</key>
    <string>vodafone</string>
    <key>username</key>
    <string>vodafone</string>
    </dict>
    </array>
    <key>voicemail_context</key>
    <integer>1</integer>
    </dict>
    </plist>

  16. #16
    u sure u got the right .plist file? what network are you on?

  17. #17
    Quote Originally Posted by fonez View Post
    now i have ths plist. its german vodafone plist. but i have the entry in, after <dict>
    add <key>AllowEDGEEditing</key>
    <true/>

    but still its not working.

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>AllowEDGEEditing</key>
    <true/>
    <key>CarrierName</key>
    <string>Vodafone</string>
    <key>IntlDataRoamingSwitch</key>
    <true/>
    <key>ShowCallForwarding</key>
    <false/>
    <key>ShowCallForwarded</key>
    <false/>
    <key>MyAccountURL</key>
    <string>http://www.vodafone.de</string>
    <key>MyAccountURLTitle</key>
    <string>Vodafone</string>
    <key>BookmarkURLs</key>
    <array>
    <dict>
    <key>BookmarkName</key>
    <string>Vodafone</string>
    <key>BookmarkURL</key>
    <string> http://www.vodafone.de </string>
    </dict>
    </array>
    <key>ShowDialAssist</key>
    <false/>
    <key>SupportsNITZ</key>
    <true/>
    <key>VisualVoicemailServiceName</key>
    <string>ACDS</string>
    <key>apns</key>
    <array>
    <dict>
    <key>apn</key>
    <string>web.vodafone.de</string>
    <key>password</key>
    <string>vodafone</string>
    <key>username</key>
    <string>vodafone</string>
    </dict>
    <dict>
    <key>apn</key>
    <string>web.vodafone.de</string>
    <key>password</key>
    <string>vodafone</string>
    <key>username</key>
    <string>vodafone</string>
    </dict>
    </array>
    <key>voicemail_context</key>
    <integer>1</integer>
    </dict>
    </plist>
    Hey fonez

    How did you get your plist? Was it on your iPhone?
    Are you overwriting your unkmown_carrier.plist?

    thnx

  18. #18
    i got this list with he edge fix from sendowski.de/iphone

  19. #19
    Than I need a plist from Orange (Dutch version) with the correct Edge settings. Can anyone help me?

  20. #20
    http://img235.imageshack.us/img235/4...prox001hd4.jpg

    i delete all plist´s. then i take this plist http://rapidshare.com/files/84253278...ier.plist.html
    i put this in my iphone. now its working with all simcards

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •