Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Noob questions about the upgrade from 1.1.1 to 1.1.4

  1. #1
    Default Noob questions about the upgrade from 1.1.1 to 1.1.4
    Okay, I'm a supernoob at this so any help would be appreciated.

    From what I can figure out:
    1. Save photos, sync all contacts and calendars.
    2. In iTunes, restore the iPhone.
    3. Run iLiberty+ to jailbreak to allow 3rd party apps.

    Right?

    When I restore, where will I indicate it's a new phone?
    When I run iLiberty, should I quit iTunes or will that happen by itself?

    In iLiberty+, under Utilities should I:
    1. Reflash Edge/WiFi/Bluetooth?
    2. Uupgrade Bootloader from 3.9FB to 4.6?

    My desktop is a G5 iMac, if that matters.

    Thanks.

  2. #2
    Just update the softaware, dont restore. Also there is no need to reflash your e/w/b if your phone is working right.

  3. #3
    Quote Originally Posted by JedixJarf View Post
    Just update the softaware, dont restore. Also there is no need to reflash your e/w/b if your phone is working right.
    That's contrary to a lot of what I've read. Are you certain about this?

  4. #4
    Yup, he's right. If you've never messed with it you don't have to restore, just update to 1.1.4 then run iLiberty+ . Just do a little research about the payloads in iLiberty+. This should help...

    [ame=http://www.youtube.com/watch?v=DxqjtB5K6lI]YouTube - iLiberty+ Jailbreak Activate Unlock iPhone & iPod Touched[/ame]

    Iphone 3G, Mac Book, Ipad Mini, Vista, Windows 7

  5. #5
    Quote Originally Posted by ronzo View Post
    Yup, he's right. If you've never messed with it you don't have to restore, just update to 1.1.4 then run iLiberty+ . Just do a little research about the payloads in iLiberty+. This should help...

    YouTube - iLiberty+ Jailbreak Activate Unlock iPhone & iPod Touched
    I have jailbroken before and added a bunch of apps from Installer, though. The payload thing has me confused. When I open iLiberty, I don't get any of the options presented in that vid. Is it because he was using a PC and I'm using a Mac?

  6. #6
    No, I believe that video is an earlier version of iLiberty. Just make sure you are in a fresh version of 1.1.4(not jailbroken) and run iLiberty, if you look up the top and bottom, you should see tabs that you can click on. I believe up top you'll see "advanced". Click on that and then look down below and you'll see tabs that say "local payloads". Installer is one of them, a bootloader fix and a few others. But before you do anything , be sure about what version bootloader you have and if you need to change, upgrade, downgrade, whatever. It's been a while since I did mine so I'm really not sure about what you need to do. I know I used the FakeBlank fix on mine. I believe this is where people have the most problems because they don't check on their bootloader version and don't install the proper payloads.
    The ones under the "available on repo" tab are ones you can get after your jailbreak and have installer on your phone. Again, it's been a while since I did mine so please doublecheck this stuff before you do anything your not sure of. I know you want at least Installer, and a BSD,the others you should really check on to be sure. Oh, and click on "Refresh" under "advanced " before you start.

    Iphone 3G, Mac Book, Ipad Mini, Vista, Windows 7

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •