Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreaking 1.1.2

  1. #1
    What's Jailbreak? AshGoodger's Avatar
    Join Date
    Aug 2007
    Location
    Fort Worth, TX.
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Jailbreaking 1.1.2
    Ok, I'm sure this has already been posted millions of times, but everytime I start reading one its about unlocking.

    I have AT&T, and an iPhone so no unlocking for me.
    My problem is my iPhone was on 1.1.1 jailbroken with AppTapp and all of that, it worked fine then just went to the black screen with the apple ...which ended up becoming the recovery mode screen. Basically I was (forced) to restore which upgraded me to 1.1.2 .

    I've tried downgrading and its NOT working. I have a macbook but I have a windows computer @ work.

    So if ANYBODY has a solution...please help.

  2. #2
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    Download http://hacklabs.googlecode.com/files...ak-UPDATED.zip and unzip.

    1. Downgrade to 1.1.1 and jailbreak with AppSnapp (www.jailbreakme.com).
    2. With installer install BSD subsystem.
    3. With installer install/run OktoPrep. The installation continues after the information popup, so press it!
    4. Quit installer and return to the springboard. Do not reboot the iPhone!
    5. Update to 1.1.2 with iTunes (not Restore just a normal update!).
    6. Run the jailbreak.jar file from the file in the link I gave you (make sure to flag "SSH" when you started up jailbreak.jar).
    7. jailbreak.jar will jailbreak the iPhone.

    Fresh...
    iFoneguide

  3. #3
    I read somewhere that says it only works in XP but not Vista...is that true?


    soda

  4. #4
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    I'm working with Vista, but have Java installed.
    Java is needed, also on Vista. It works here.

    Fresh...
    iFoneguide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •