Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade Baseband version 4.6 M3S2

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Nicaragua
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Downgrade Baseband version 4.6 M3S2
    Hi everyone. I have an iFone that have that version on the modem, and i can`t make the downgrade to ICE03.14.08_G is there any solution to this problem? and i have another Q, i`ve seen ifones with the baseband of the 1.1.2 firmware but the version is another that can be downgrade it, so my Q is when i update my phone from 1.1.1 to 1.1.2 this update make an ubdate of the bootlader?

  2. #2
    that number is not the baseband issue its the bootloader baseband can be flashed back but not your bootloader so you can t unlock your iphone !!!

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by elprix View Post
    Hi everyone. I have an iFone that have that version on the modem, and i can`t make the downgrade to ICE03.14.08_G is there any solution to this problem? and i have another Q, i`ve seen ifones with the baseband of the 1.1.2 firmware but the version is another that can be downgrade it, so my Q is when i update my phone from 1.1.1 to 1.1.2 this update make an ubdate of the bootlader?
    Anyone who upgrades to 1.1.2 will have no problems, but OTB 1.1.2 iPhone's can't be unlocked, period. (as of this date)
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •