Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems after Upgrading 1.1.3 to 1.1.4

  1. #1
    Default Problems after Upgrading 1.1.3 to 1.1.4
    Hi everyone. I have a 1.1.3 iphone that i had been thinking of upgrading to 1.1.4 for sometime, but had been holding off because it was working just fine with 1.1.3 so if it isn't broken don't fix it right?! Well last night out of boredom, i thought i'd give is a whirl! I downloaded ziphone (i have a PC =(
    ) and ran the 1.1.4 update with itunes. i then unlocked, jailbroke, and activated the phone with ziphone and all is well except some of the installer appz are not working that i know work on 1.1.4. Some appz dont install that i used to have? Any suggestions? I also tried ssh and could not communicate with my phone now where i could previously. Thanks for any/all enlightenment... this is all new to me. BTW...i'm on Fido in Canada.

  2. #2
    In Case anyone was wondering, i fixed the problem by downloading liberty+ and reinstalling the installer.... problem solved!

  3. #3
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    LOL! NEVER USE ZIPHONE! Restore and re-do all with iLiberty/iDemocracy/iPlus and all will be OK.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •