Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Can't activate FW1.1.1 with 4.02.13_

  1. #1
    Default HELP! Can't activate FW1.1.1 with 4.02.13_
    So i had 1.1.1 unlocked and working perfectly, but wanted to upgrade to 1.1.2 just to be up to date.

    i tried following reVan's guide, but after error 1015 from the downgrade from 1.1.2 to 1.1.1 i got stuck in a DFU loop.

    I've been fighting to get my phone back for two full days now.
    iTunes 7.5 don't allow me to restore to any firmwares i have (1.0.2,1.1.1,1.1.2) but i figured out that iTunes 7.3.1 does allow me to restore either 1.1.1 or 1.1.2

    now the problem i have is activating. i tried going up to 1.1.2, which worked, then back down to 1.1.1, which gave me the 1015 Error like it should, then i used iBrickr to push it out of DFU mode.

    then i tried the *#307# method to activate. i get to jailbreakme.com and hit install apptapp, safari crashes, and i leave the phone alone, but it never reboots and if i do it manually, the phone is still not activated.

    I'm at a loss of what to do. i think it's not working because i have the 1.1.2 baseband (4.02.13).

    What am i doing wrong?

    EDIT: Also, what SIM card should i be using? my t-mo sim or the att one that came with the phone?
    Last edited by smuth; 2007-11-27 at 07:13 AM.
    2G iPhone:8Gb/unlocked/T-Mobile/T-Zones ($5.99)/FW2.2.1(5H11)
    LOST in the frozen backcountry of Copper Mountain, CO

    iPhone: 3G/8Gb/unlocked/T-Mobile/T-zones ($5.99)/FW3.1.2

    Mac: because two mouse buttons are scary.

  2. #2
    i face same problom and i'm waiting for help , i will try to update it to 1.1.2 and and follow the set maybe will unlock.

  3. #3
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Location
    Netherlands
    Posts
    113
    Thanks
    3
    Thanked 22 Times in 19 Posts

    1. To get your iPhone out of DFU mode after the downgrade, run iBrickr (with iPhone connected to the PC) and press "boot the phone". The iPhone screen will turn red and is rebooting.

    2. AppSnapp can be a real pain to run.
    Connecting the iPhone to the PC with iTunes running and than installing AppSnapp seems to help.
    If nothing happens, slide the emergency call slider again, call 0 and visit www.jailbreakme.com again.

    Fresh...
    iFoneguide

  4. #4
    Why not just use iDemocracy, works fine and easy.

  5. #5
    Ok, i'm back to a FW1.1.1 unlocked with BB:4.01.13
    problem is, i'm not getting any phone service.

    BUT, for all of you stuck with a different firmware version than baseband version, here's what I did:

    I used iTunes 7.3.1 to restore my iPhone using the 1.1.2 firmware (located in downloads section)

    that should work fine without any errors.
    next i installed iTunes 7.5

    then i pushed my iPhone into recovery mode, shift+clicked restore, and sleceted FW 1.1.1
    this SHOULD result in and ending error of 1015, don't worry, this is supposed to happen.
    basically itunes restored the firmware, but once it got to the baseband, it realizes it's a 1.1.2 baseband and error's out.

    once you do that, you need to force the iphone into DFU mode which is different from recovery mode. to do this, i used iBrickr, and followed the steps for downgrading from 1.1.1 to 1.0.2. iBrickr stopped after it put my iphone into DFU mode, so i closed iBrickr, went back to iTunes, and shift+clicked restore and pointed it to FW1.0.2
    this should also end in and error: number 1013

    now at this point i had a iphone with 1.0.2 firmware and 1.1.2 baseband (eg: 04.02.13_G)
    so we we need to do is activate and jailbreak the phone so that we can get enough access to downgrade the baseband. luckily there are two nice programs to do this for you

    the next step requires a tool called wINstaller
    download it here: http://rapidshare.com/files/72724515...stallerapp.rar

    unzip it and open wINstallerGUI.exe
    with the iphone connected, click on activate and follow the steps and it should activate and jailbreak for you. now to install the installer.app, click on Install Application, and browse to the installer.app folder included in the .rar, wait for that to finish and now you should have an activated, jailbroken iphone running 1.0.2 FW with 1.1.2baseband and installer.app installed.

    now open up installer and go to the sources tab, click edit then add, ad this source:
    http://i.unlock.no
    and let it refresh. then go to install, then under unlocking, find the app called BB Downgrader (1.1.2)
    install it, now you should have FW 1.0.2 with BB1.0.2!

    the next step is to restore your iphone twice.
    the first time you're going to shift+click and point it to the 1.0.2FW again, just to clean everything up. after that finishes, shift+click again and point it to the 1.1.1 FW. Voila!

    Now you can proceed with the *#307# method to gain WiFi and Safari access and browse to jailbreakme.com!

    Hope this helps!
    and some credit goes to this thread:http://modmyi.com/forums/showthread.php?t=17236
    I just simplified it so you don't have to use winSCP and putty to manually downgrade baseband which can get pretty hairy!
    2G iPhone:8Gb/unlocked/T-Mobile/T-Zones ($5.99)/FW2.2.1(5H11)
    LOST in the frozen backcountry of Copper Mountain, CO

    iPhone: 3G/8Gb/unlocked/T-Mobile/T-zones ($5.99)/FW3.1.2

    Mac: because two mouse buttons are scary.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •