Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 Constantly Crashing after upgrade from 1.0.2 > 1.1.1 > 1.1.2 ?

  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    DC
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default 1.1.2 Constantly Crashing after upgrade from 1.0.2 > 1.1.1 > 1.1.2 ?
    Hello all - not sure if anyone else is having this problem, I have searched around for answers but no luck!!

    Problem:
    My phone is constantly crashing when I open any applications, or use a majority of the phones functions, such as the calculator, weather, switch from the contacts list to the recent calls list, etc. Not sure what is causing it. I have even done a restore and re upgrade to 1.1.2

    About myPhone:
    I am running 1.1.2 after upgrading from 1.1.1 , phone is unlocked and jailbroken running on Tmobile. I had the same crashing issues in 1.1.1 after upgrading from 1.0.2, was only on 1.1.1 for a couple weeks before upgrading to 1.1.2 hoping that the crashing issues would go away.

    For each of the upgrades I followed the guides available in the "guides section".

    Anyone have any ideas as to what may be the cause of the constant crashing and how I can go about fixing it? I'm tempted to downgrade back to 1.0.2!!!

    Thanks for your help in advance!!

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    You have the dimming option turned OFF in SummerBoard?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    yup 1.1.2 is giving me problems even after restoring 2 times, iphone soft restarts whenever it wants and applications crash - never did I have these problems with 1.02 - almsot tempted to downgrade again...
    Hit Thanks!

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    DC
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by poetic_folly View Post
    You have the dimming option turned OFF in SummerBoard?
    I never knew that was an issue that would be causing the phone to crash. I turned it OFF and surprisingly my phone has yet to crash!! and its been working much faster, just like I have been reading was an improvement in 1.1.2!! Hopefully it stays this way!!

    Thanks for your help! I will let you know if my luck runs out and it crashes on me again in the midst of writing a long email!

  5. #5
    same problem here now its going crazy soft resetting safari crashes and my keyboard is all messed up now the letters are all misplaced and i have just the original keyboard on there havent changed it or anything man this is strange never had this happen before anybody else?

  6. #6
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by thebambino View Post
    same problem here now its going crazy soft resetting safari crashes and my keyboard is all messed up now the letters are all misplaced and i have just the original keyboard on there havent changed it or anything man this is strange never had this happen before anybody else?
    See my reply earlier.

    Quote Originally Posted by DCDJ View Post
    I never knew that was an issue that would be causing the phone to crash. I turned it OFF and surprisingly my phone has yet to crash!! and its been working much faster, just like I have been reading was an improvement in 1.1.2!! Hopefully it stays this way!!

    Thanks for your help! I will let you know if my luck runs out and it crashes on me again in the midst of writing a long email!
    Yup, no problem.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #7
    Yea I having the same problem... anyone else tried turning off the wallpaper dim and it stop crashing

  8. #8
    I did everything you told me pf and none of it worked I don't know if this is crazy or not but I have downgraded all the way down to 102 and im playing nes gba emulator burb iradio pretty much so far all the apps from 112 i tried going back to 111 but had problems activating so i stuck with 102 and everything is going good so far have you heard of anything like this before oh and modem firmware is 413 and i do have service right now

    so far everything is running smoothly on 102 with the 402 baseband all the apps that i ran on 112 are all good on this fw strange but its all working anybody find this strange?
    Last edited by thebambino; 2007-11-27 at 04:06 PM. Reason: Automerged Doublepost

  9. #9
    I turned of Dimming as well and no its snappier and doesnt crash! Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •