Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone weird Firmware / Basband mismatch problem.

  1. #1
    Default iPhone weird Firmware / Basband mismatch problem.
    Hi Everyone!

    1st post, so go easy please! I've got a real strange problem with my phone, it's was a 1.0.2 originally (unlocked anySIM1.1), then it was 'virginised' and upgraded to 1.1.1 and unlocked. No issues so far..... then my missus got hold of it and attempted the 1.1.2 unlock / jailbreak (it was me really ) and then everything went bad.

    The phone is currently stuck with a reported firmware version of 1.0.2 ( as seen in settings / field app etc ) but actually has a 1.1.1 image on it. The baseband is still 3_(the 1.0.2) but I'm unable to activate the phone. Apptapp can't jailbreak - it starts, but then fails to find the phone when it goes into restore mode. Ibricker can then boot it up, but when I do the restore option and used the 'shift click' method in iTunes (7.5) it says it completes with error 1615, but then boots back into the mixed up fw mode.

    I can't get the phone to either upgrade or downgrade or jailbreak, the FW is definitely 1.1.1 but the settings state 1.0.2 so jailbreakme . com failes as well as everything else I've tried.....

    Anyone got any ideas or has my beloved phone become an i-bricked-it-doh....

    Cheers!

    Zip!

    Sorry blatant bump for interest, any ideas anywhere!? - Tried grestore with iphuc, still no good H E L P (please!!!).

    How do I know it's 1.1.1 when it says 1.0.2? - Because the keypad bit in 1.1.1 is different and has the new backslash remove icon.....

    Phrrrrp.
    Last edited by zippytits; 2007-11-26 at 01:27 PM. Reason: Automerged Doublepost

  2. #2
    Forget what the keyboard looks like. Can you get to the Settings -> General -> About screen? If so, what does it say you have? That's what youhave to work with

    It sounds like something didn't finish when you upgraded and you're trying to do too many things at once before you complete the basic steps. Have you tried to do a straight restore to 1.1.1? Or 1.0.2? (Via iTunes, not a 3rd party app) Whenever there's a problem with the phone the first step is a basic iTunes restore to whatever version you want. Then start from a factory fresh configuration.

    If you do in fact show 3.X baseband then do an iTunes restore to 1.0.2.

    If you actually want to put 1.1.1 or higher on the phone, let iTunes restore the phone to 1.1.1.

    If you still get errors, you might want to try downgrading your iTunes version to 7.4.X (There are links here to the older versions) and then reattempt the restores.

    Forget that you can't activate it. Since you need to unlock it that's a given. Just worry about getting a clean, working factory restore on it. Then restart the process.
    Je t'aime encore, Roguette

  3. The Following User Says Thank You to Murfunit For This Useful Post:

    zippytits (2007-11-26)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •