Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak Failed

  1. #1
    Default Jailbreak Failed
    I Was Wounder If Anybody As This Problen? When I Try To Jailbreak After Upgrading To 1.1.2 I Get The Following Message. ( This Utility Can Only Be Used If You Have Already Run Oktoprep Before Updating To 1.1.2. I Installed Ottoprep Before I Upgraded From 1.1.1 To 1.1.2. It Seem To Lock Up When It Says Reading Flash Image.

    Any Help Would Be Thanked

  2. #2
    Had this problem before downgrade fw to 1.1.1, jailbreak and install OktoPrep, upgrade to 1.1.2 and jailbreak.

  3. #3
    FINALLY - I solved this problem having spent evey spare hour since the 22nd Dec searching forums for anyone with a similar experience - what I found suprises me - if you install Java AFTER iTunes7.5 on Vista - jailbreak fails with the message that you must first run OKtoPrep - even if you have… so I uninstalled both, reinstalled Java then itunes and bingo! it all worked as above

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •