Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Oktoprep

  1. #21
    Quote Originally Posted by dakko View Post
    Hi, I am trying to pre upgrade to 1.1.2 and oktoprep keep crashing to home screen while trying to install. I tried to upgrade to 1.1.2 hoping maybe they change it, but like I expected I got the noticed about need to install oktoprep on 1.1.1..

    Is anyone one having the same problem?
    Quote Originally Posted by CJ145 View Post
    This is happening for me as well.

    It will download the package fine but, as soon as it gets to installing it crashes and goes to springboard.
    Quote Originally Posted by Bleh5 View Post
    Might as well share in the misery... took me all night before I realized that Octoprep isn't installing... was trying to get everything done after swapping my phone at the apple store today
    Quote Originally Posted by CJ145 View Post
    Yea, it took me like three failed jailbreak attempts to realize that this was the problem. I hope it's fixed soon (I'm guessing it is a problem with the download from source).
    Quote Originally Posted by a.le View Post
    yea i'm having the same problem too, hopefully this gets fixed by tomorrow since jailbreakme.com was down yesterday too
    Quote Originally Posted by Imahottguy View Post
    Just a bit of advice for those upping to 1.1.2: When restoring/updating to the 1.1.2 f/w after using Oktoprep (when it finally works for you) be sure to hit the 'update' button in itunes (you can shift+click this button) as I found this out the hard way several times. After about 3 hours of downgrading and upgrading, I realized that hitting the 'restore' button wipes out what Oktoprep does. Just thought to mention for ya.

    I did this yesterday, it worked flawlessly (oktoprep did)
    Quote Originally Posted by shoei View Post
    Same here, can't get oktoprep to install ! Please help.
    Quote Originally Posted by Weeeee View Post
    I am also having trouble installing oktoprep. During install, keeps going back to spring/summerboard without a reset and oktoprep remaining on the install screen in installer
    Quote Originally Posted by 105547111 View Post
    Its still crashing back to the springboard. I think I will stay on 1.1.1 its just too much hassle unless the oktoprep works. Maybe someone can upload it to the files area?
    Quote Originally Posted by CJ145 View Post
    A version to manually install would be great at this point.
    Quote Originally Posted by zichan View Post
    hi, I'm stuck at octoprep installer error. I checked developper site and find some infos in the following url: http://conceitedsoftware.com/iphone/
    if you search for octoprep you'll see files.
    Quote Originally Posted by a.le View Post
    great i found the link to manually download oktoprep, but don't know where to put it in the phone

    http://conceitedsoftware.com/iphone/zips/OktoPrep.zip
    Quote Originally Posted by CJ145 View Post
    It goes in /sbin/ , however it needs to be run with arguments (or something) as just placing it there does not work.




    EVERYBODY!! there is an updated oktoprep try with that one, DO NOT TRY WITH PUTTY UNLESS NO OTHER WAY!!! U MIGHT DO SUMTHIN WRONG AND BREAK UR 400$ (for me 600, around 800$) TOY!!! TRY UPDATE OKTOPREP!!

  2. #22
    I only see 1.0 listed. It won't install.

  3. #23
    Does anyone know how to do this in a mac. I managed to copy mhcod to sbin. How do I run the command. Terminal or FUGU ? and how exactly fugu ssh tunnel is not connecting and through terminal ssh [email protected] closes the connection after I run the commands.
    Someone please help

    Quote Originally Posted by zdr View Post
    You need to run this on iPhone, not on MAC or PC.
    Hey I tried to run the commands on iphone term app but as soon as I type the third letter it says Process completed. Doesn give me a chance to finish the command.

    Does anyone know whats happening?

    IT WORKED !!
    Alright heres how to do it for the people who are stuck.
    Use fugu to copy the cmnod file to sbin
    Install Term app and BSD and Open SSH (all from installer)
    Reboot your iphone.
    open term app on your iphone
    Type the followin command
    /sbin/mknod ~/Media/disk c 14 1

    Your done no need for oktoprep. Just update and jailbreak.

    For the people who are getting the three letter error after typing into terminal reinstall BSD from installer
    Last edited by tiggerbunty; 2007-11-25 at 06:11 PM. Reason: Automerged Doublepost

  4. #24
    So you didnt have to run the second command ??

    chmod 777 /private/var/root/Media/disk

  5. #25
    /sbin/mknod /private/var/root/Media/disk c 14 1

  6. #26
    Did you guys delete the mknod file after getting to 1.1.2 jailbreak?

  7. #27
    Quote Originally Posted by tiggerbunty View Post
    Does anyone know how to do this in a mac. I managed to copy mhcod to sbin. How do I run the command. Terminal or FUGU ? and how exactly fugu ssh tunnel is not connecting and through terminal ssh [email protected] closes the connection after I run the commands.
    Someone please help



    Hey I tried to run the commands on iphone term app but as soon as I type the third letter it says Process completed. Doesn give me a chance to finish the command.

    Does anyone know whats happening?

    IT WORKED !!
    Alright heres how to do it for the people who are stuck.
    Use fugu to copy the cmnod file to sbin
    Install Term app and BSD and Open SSH (all from installer)
    Reboot your iphone.
    open term app on your iphone
    Type the followin command
    /sbin/mknod ~/Media/disk c 14 1

    Your done no need for oktoprep. Just update and jailbreak.

    For the people who are getting the three letter error after typing into terminal reinstall BSD from installer

    Sorry, doesn't work for me.

    Terminal.app; "Process completed" after I type in 2 letters.

    Sh*t

  8. #28
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Just wanted to confirmed this method that it really works

    Thanks guys for sharing it.

    For those that is stuck on how or have question about:

    Do I have to make a directory first "disk"
    Or do I have to issue the chmod command 777..

    You do not need to.

    Once you have the mknod file on your iPhone sbin directory, open Terminal on your iphone and typed /sbin/mknod ~/Media/disk c 14 1

    THAT'S IT!! I uninstalled my terminal fist after issuing those command then I proceeded to upgrade to 1.1.2 and run the jailbreak.rar and it worked flawlessly


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  9. #29
    Sorry, not for me.

    Tried 2 restores, still same problem.

    Can anyone else confirm that they can't access Terminal (on the phone or on the Mac) or Putty (Windows) to type in the relevant commands?

    All I can do is copy the file into /sbin

  10. #30
    How much are you able to type before it says 'Process Completed'?

    I didn't have any issue...

  11. #31
    Quote Originally Posted by Imahottguy View Post
    How much are you able to type before it says 'Process Completed'?

    I didn't have any issue...
    three letters, that's it (term.app and on putty/terminal)

    Restores and restarts had no effect.

  12. #32
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    San Diego, CA
    Posts
    138
    Thanks
    3
    Thanked 28 Times in 13 Posts

    Quote Originally Posted by Pril View Post
    three letters, that's it (term.app and on putty/terminal)

    Restores and restarts had no effect.
    That is soo weird. I didnt even had process complete message on mine.

    I am assuming that you installed the terminal from installer right?


    Carrier: Tmobile
    Location: California, SD
    Apple iPhone 8gb : FW 1.1.2 Unlocked
    EDGE: $5.99 Tzones Plan
    Email: YES
    SAFARI: YES
    MAP: YES
    YouTube: YES
    WEATHER: YES
    STOCKS: YES

  13. #33
    Quote Originally Posted by dakko View Post
    That is soo weird. I didnt even had process complete message on mine.

    I am assuming that you installed the terminal from installer right?
    yes

    no for now, it seems like I have no way of upgrading to 1.1.2.

    nd I used anysim 121u, so in 1.1.1, I cannot use the phone, until upgraded to 112

    :-(

  14. #34
    Quote Originally Posted by Pril View Post
    yes

    no for now, it seems like I have no way of upgrading to 1.1.2.

    nd I used anysim 121u, so in 1.1.1, I cannot use the phone, until upgraded to 112

    :-(
    or if ur really desperate to use ur fone as a fone, u could downgrade ur baseband and unlock it with anysim 1.1...

  15. #35
    I'd love to stay and chat, but my 1.1.2 Jailbroken iPhone beckons for me to mod her! Totally worked. Here is my process:

    (This assumes that you have just downgraded from 1.1.2 to 1.1.1 and have already jailbroken it)

    A) Install BSD Subsystem, OpenSSH, and Term-vt100
    B) SSH (I used WinSCP) and copy the Oktoprep.zip file (mknod) to /sbin/
    C) On the iPhone, open up the terminal app and type:

    /sbin/mknod /private/var/root/Media/disk c 14 1

    D) Now update to 1.1.2
    E) Run the windows.bat file after updating, your now good to go!


  16. The Following 3 Users Say Thank You to Imahottguy For This Useful Post:

    Coala (2007-11-25), frank1123 (2007-11-25), mimiosusume (2008-02-03)

  17. #36
    Quote Originally Posted by Imahottguy View Post
    I'd love to stay and chat, but my 1.1.2 Jailbroken iPhone beckons for me to mod her! Totally worked. Here is my process:

    (This assumes that you have just downgraded from 1.1.2 to 1.1.1 and have already jailbroken it)

    A) Install BSD Subsystem, OpenSSH, and Term-vt100
    B) SSH (I used WinSCP) and copy the Oktoprep.zip file (mknod) to /sbin/
    C) On the iPhone, open up the terminal app and type:

    /sbin/mknod /private/var/root/Media/disk c 14 1

    D) Now update to 1.1.2
    E) Run the windows.bat file after updating, your now good to go!


    im already on 1.1.2 since last week haha with oktoprep had to do it around 5 times tho ...

    has this worked wid anyone else yet???

  18. #37
    Raise The Roof It Worked Its Jailbreakinnnn

  19. #38
    Quote Originally Posted by Imahottguy View Post
    I'd love to stay and chat, but my 1.1.2 Jailbroken iPhone beckons for me to mod her! Totally worked. Here is my process:

    (This assumes that you have just downgraded from 1.1.2 to 1.1.1 and have already jailbroken it)

    A) Install BSD Subsystem, OpenSSH, and Term-vt100
    B) SSH (I used WinSCP) and copy the Oktoprep.zip file (mknod) to /sbin/
    C) On the iPhone, open up the terminal app and type:

    /sbin/mknod /private/var/root/Media/disk c 14 1

    D) Now update to 1.1.2
    E) Run the windows.bat file after updating, your now good to go!

    Like I said :-( I cannot start Terminal (on mac, Windows or iPhone), so I cannot type in that command.

    Looks like I got to wait for a functional octoprep again

  20. #39
    Quote Originally Posted by Imahottguy View Post
    I'd love to stay and chat, but my 1.1.2 Jailbroken iPhone beckons for me to mod her! Totally worked. Here is my process:

    (This assumes that you have just downgraded from 1.1.2 to 1.1.1 and have already jailbroken it)

    A) Install BSD Subsystem, OpenSSH, and Term-vt100
    B) SSH (I used WinSCP) and copy the Oktoprep.zip file (mknod) to /sbin/
    C) On the iPhone, open up the terminal app and type:

    /sbin/mknod /private/var/root/Media/disk c 14 1

    D) Now update to 1.1.2
    E) Run the windows.bat file after updating, your now good to go!

    Worked perfectly!! I also popped up the terminate menu on WinSCP and put in the
    /sbin/mknod /private/var/root/Media/disk c 14 1
    and also did it through the iPhone with the terminate app,
    they both popped up an error message saying it already exists and stuff but ignored, updated, jailbroke, worked!! Thanks imahottguy

  21. #40
    Ok i just got this working and have a jailbroken 1.1.2. heres what i did.

    Oktoprep.zip

    i uploaded the file mknod to /sbin/
    then i opened up putty and typed the following:
    /sbin/mknod /private/var/root/Media/disk c 14 1
    chmod 777 /private/var/root/Media/disk

    updated to 1.1.2 then jailbroke it. worked like a charm

    nice job all those who showed me the way

    ALSO, for those who are having trouble with terminal, you need a fresh install of 1.1.1, BSD subsystems and SSH. I also suffered similar problems - three letters and would get kicked out with "Complete" messgae.

    H

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •