Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Oktoprep is gone after 1.1.1-1.1.2

  1. #1
    Default Oktoprep is gone after 1.1.1-1.1.2
    Hi!

    I installed Oktoprep and was about to jailbreak 1.1.2 but when i click on windows.bat in the jailbreak app it says that Oktoprep has to be installed for the jailbreak to complete. The thing is, i double checked it in installer to see that it really was installed.

    What went wrong? I downgraded and jailbreaked the 1.1.1 and tried to run anysim 1.2.1u and not even Anysim whould work.. It said "Anysim cant unlock this phone"

    (oh i dont know if it matters.. but i have done the upgrade/Downgrade to 1.1.1 two times. The first time Anysim reported sucess. But not now..

    I see my Wifi still works with 1.1.2 but it says "slide for emergency".

    Help me please

    Ok i solved it. I went back to 1.1.1 and installed oktoprep. When i should update to 1.1.2 i pressed "shift" and used my saved 1.1.2 file. Now im running 1.1.2 with TELE2 Sweden

    Thanks to all at this forum for providing so much help!
    Last edited by Patrikg; 2007-11-25 at 12:17 AM. Reason: Automerged Doublepost

  2. #2
    oktoprep is having problems right now. search for it in the site many issues. probably temporary.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •