Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak new 1.1.2 out of box

  1. #1
    Default Jailbreak new 1.1.2 out of box
    Hi, I just bought my iphone that is 1.1.2 and i thought it was going to be as easy as hacking my ipod touch and i have used the iphone forever (my friends) and i am just trying to figure out the easy fast way that does not brick.. I did not upgrade or downgrade it is just new out of the box... Please help me out.. thanks

  2. #2
    im in the same boat... any help?

  3. #3
    See the guides at the left hand side of the screen. It has a the details...

  4. #4
    Green Apple bkabner's Avatar
    Join Date
    Nov 2007
    Location
    Richmond, KY
    Posts
    45
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Hey give the jailbreak guide by "reppin" in the jailbreak forum. Its not sticky'd so just search for it...Worked 100% with no errors on my iPhone 1.1.2!

  5. The Following User Says Thank You to bkabner For This Useful Post:

    moumil13 (2007-11-28)

  6. #5
    iPhone? More like MyPhone Daerid's Avatar
    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    291
    Thanks
    2
    Thanked 23 Times in 18 Posts

    I cannot find that username

  7. #6
    Check the first Stickied guide. It's what I used, and it worked 100% great the first time. HOWEVER, until Oktoprep is fixed, I'd recommend not doing this, as it puts you right back where you were. (non jailbroken 1.1.2). This is because the source for Oktoprep (the app that preps 1.1.1 to be upped to 1.1.2 w/ the ability to be jailbroken) has been down/corrupt since ~ 7:00 PM (GMT -5:00) 11-25. I suspect that by tonight (11-26) it will be resolved.
    Last edited by Imahottguy; 2007-11-25 at 10:10 AM.

  8. #7
    i jailbroke mine on friday using the 2nd sticky http://www.modmyi.com/forums/showthread.php?t=15837
    and http://www.jailbreakme.com/1.1.2/

    worked perfect for me.

  9. #8
    First time with an iphone out of the box don't know much about the version but it has (04.02.13_G) that's v1.1.1 right!? now my problem is I couldn't get pass jailbreakme.com, whenever I press Appsnapp it never shut down or just completely hang. I even waited for almost half an hour and it did nothing and tried doing it over and over but nothing has been bypass!?? Please HELP!

  10. #9
    if your phones new then you have 1.1.2. That's why jailbreakme isn't working for you. You have to downgrade to 1.1.1 before you use jailbreakme. Just search for the guides to downgade to 1.1.1 and then update back to 1.1.2.

    Jordan

  11. The Following User Says Thank You to jrdan24 For This Useful Post:

    Polgas (2007-12-04)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •