Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: appSnap not working and Iphone doesnt seem to downgrade to 1.1.1

  1. #1
    Default appSnap not working and Iphone doesnt seem to downgrade to 1.1.1
    I will repost from another forum:

    Iphone Elite Gods a noob here is asking for some help..

    What happened was that I was able to downgrade to 1.1.1 followed all the steps on how to do so.. But what I did was I continued through the steps

    The upgrade back to 1.1.2 through Itunes.. That's where I screwed up and did not leave it on 1.1.1... Now I'm unable to jailbreak the phone through appsnap.. I've retried the jailbreak steps a half a dozen times but for some reason appsnap wont jailbreak the phone.

    What am I doing wrong or is there a way to re-verginize the phone back to original? So I can try the steps again?

    I do all that and all seems normal but when I Install AppSnapp it connects through wife but then the iphone screens goes to Activate Iphone connect to Itunes ( Which I know is normal ) but what happens is that it stays on that screen and doesn't do anything after that... 5,10,20,30 min pass by and nothing happens..

    It's as if Appsnapp isn't installing properly on the iphone?

    Also I checked the firmware (field test mode) and it comes up as

    Firware version 04.02.13_G
    I guess why does it say Firware and not FirMware?
    Also does that indicate I still have 1.1.2 on the Iphon and not 1.1.1

    "Sounds familar to problems Im having tonight.
    Broke 4 already this way, somethings changed.
    Just reinstalled itunes and deleted all files.
    Downgraded to 1.1.1 and ran appsnap and that worked this time.
    Just downloading a fresh update to 1.1.2 from apple and then will run the latest 1.1.2 jailbreak and see if it works. "

    See the problem is that I thought something got corrupted on my main computer so now I'm trying this jailbreak solution on my laptop ( different system ) I installed Itunes 7.4.2, loaded Ibrickr v .91 and went though the steps..

    No luck same thing happens over and over again and Install appSnap doesnt seem to get through the Iphone..I know the wi-fi works because I"m able to hit differnet webpages on the Iphone but I cannot get it to 1.1.1 I think? Sounds like I really screwed it up?

  2. #2
    Default That makes two of us...
    I am stuck at the same problem. I have tried installing appsnapp a zillion times now... with http proxy, without the proxy, with static IP, with DHCP.... and what not...

    Does anyone know how large appsnapp is? Probably we could monitor our wifi connection for packets transferred to the iphone, and could tell if appsnapp is really being downloaded to the phone?

    Thanks

  3. #3
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    From what I can remember, once you click on 'download appsnap' or whatever it is, your iphone goes to the activation screen. It's downloading in the background.

    You type *#307# again, and launch safari, and you'll see the Hud image with the downloading percentage
    To live, you have to lie

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •