Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: lost sound after checked bootler version

  1. #1
    Default lost sound after checked bootler version
    hi guys, my OTB 1.1.2 iphone downgraded to 1.1.1 and jailboked being working fine...right after i uploaded bbupdater into usr/bin folder and checked for bootloader version (4.06 version found, it's suck!!!) i reboot iphone and found iphone don't have sound any more.....any else working fine! except no sound, also when i play a you tube movie it say "this movie could not be play" i hit OK it returned back to you tube front page and show all new movie files, but can't play...maybe sound function is not working properly after i messing around with iphone. please help!!! do i need to remove bbupdater after checked for version? and do i need to uninstall openSSH ?....please help!

  2. #2
    Smile Lost sound on iPhone
    This has happened for the 2nd time with me that i lost the sound on my iPhone. Everything else worked but the sound...even the vibration mode worked perfect however, i was unable to play any songs at all... the song would not progress at all. When i try opening up video, it wouldn't even open it up. I tried making call from my other mobile and would hear nothing on the speaker... as though its been muted. The first time when i faced this issue, i was running on 1.1.3 and couldn't figure out what exactly went wrong, so i finally had to reimage it completely and upgrade it to 1.1.4. Today i had the same issue... i installed couple of softwares/utilities and once rebooted the iPhone, it had no sound... the first thing i did was to uninstall each and every application one-by-one to see which one caused the issue and narrowed down to "openssh"... on uninstalling openssh, the sound immediately came back... to doublecheck again, i reinstalled all other applications back except openssh and sound was just perfect... rebooted the iPhone twice to be sure. I would recommend to uninstall openssh first to see if that fixes the issue... if not, then uninstall the applications one after another to check which caused the problem. Hope this helps...!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •