Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying to jailbreak OOB 1.1.2 (bought in USA)

  1. #1
    Default Trying to jailbreak OOB 1.1.2 (bought in USA)
    I have an 1.1.2 OOB iphone and I downgraded it to 1.1.1 and when I jailbreak it using the jailbreakme.com it trows me back into dfu mode but i can use iphuc to get it out of dfu mode it detects my number but it dosent get any service lines and when i turn off the iphone and I turn it on again it goes to DFU. Im on windows using itunes 7.5 and using an ATT sim
    Could someone please help me? =(

    I already fixed it, I guess it was a normal thing for it to happen, once I installed oktoprep, updated to 1.1.2 and then jailbreak it; everything worked perfectly
    Last edited by Gray Fox; 2007-11-23 at 04:57 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone Daerid's Avatar
    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    291
    Thanks
    2
    Thanked 23 Times in 18 Posts

    I can't seem to jailbreak 1.1.2 now that I have done OkgoLrep and reuphraded to 1.1.2. What did to do to jailbreak?

  3. #3
    after I ran oktoprep and updated, I ran the jailbreak 1.1.2 from my pc with my iphone connected, I waited then I restarted my iphone and then it restarted itself again and I was activated and jailbreaked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •