Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get OktoPrep to install 1.1.1.. help?

  1. #1
    Red face Can't get OktoPrep to install 1.1.1.. help?
    I have been searching for hours, but I haven't seen anyone with this problem. I am trying to get to where i can use conceited s/w's 1.1.2 jailbreak, and I appsnapp'd 1.1.1 but now when i go to install OktoPrep, it downloads, and starts the install, but then stops with the following:

    ERROR
    Main Script Execution Failed!

    and I don't know where I stand. Has anyone seen or heard of this and/or what i can do to patch up the problem? Thanks in advance for any suggestions, and many thanks to all involved both with this site and also the developers who make having an iPhone much much cooler than i ever could have imagined!
    Last edited by chad2ss; 2007-11-22 at 06:10 AM. Reason: wrong words in error

  2. #2
    dude, i've had the same problem.....i am on 1.1.1 and tried to upgrade to 1.1.2 and wound up having to go back to 1.0.2 - 7 times...no kidding.....do not upgrade to 1.1.2 just yet....its not a sure thing.....for some people it works but most does not....unless you need to upgrade.....DON'T

  3. #3
    for some reason, it started working........ i literally restored 5-6 times. i tried through i Democracy, and iTunes told me that I had 1.1.1, and my iPhone said 1.1.1, but installer thought i was on 1.0.2 i guess and i couldnt do any good stuff via installer. Finally, I restored to 1.1.1 and used the jailbreakme.com method and it was absolutely seamless... maybe i will wait till tomorrow to start fresh and think about upping to 1.1.2. Hope you get yours working!!!

  4. #4
    Cool How to get OktoPrep
    Quote Originally Posted by chad2ss View Post
    for some reason, it started working........ i literally restored 5-6 times. i tried through i Democracy, and iTunes told me that I had 1.1.1, and my iPhone said 1.1.1, but installer thought i was on 1.0.2 i guess and i couldnt do any good stuff via installer. Finally, I restored to 1.1.1 and used the jailbreakme.com method and it was absolutely seamless... maybe i will wait till tomorrow to start fresh and think about upping to 1.1.2. Hope you get yours working!!!
    When in installer, add a source.
    Click sources,
    Click edit
    Click add
    then enter put http://hackthatphone.com/1.xml.( This will let you go to Hack That Phone Tools and you will be able to get the oktoprep.)
    Then click OK
    Then Done
    Then it will automatically refresh the sources.
    Now go to the all packages and sroll to letter O, you should see OktoPrep.

    Let me know if u dont.

    Hope it helps, please provide feedbacks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •