Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 54

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Major issue with trying to upgrade to 1.1.2 with guides on this site

  1. #21
    not working on my side as well.

    Quote Originally Posted by jbenitos View Post

    15 - 10.56am Opened windows.bat from the extracted files and clicked the jailbreakme button. Now waiting to see what happens.
    keeping my fingers crossed as well!
    Last edited by aghazi; 2007-11-22 at 07:01 PM. Reason: Automerged Doublepost

  2. #22
    Green Apple
    Join Date
    Nov 2007
    Location
    Brasil
    Posts
    42
    Thanks
    24
    Thanked 1 Time in 1 Post
    The iPhone will reboot 2 or 3 times by itself to complete the jailbreak.

    iWorld is under Tweaks (1.1.2).
    Make sure to select the country from which your SIM card is.

  3. #23
    Ok now....I am starting the process from

    "1- I updated to 1.1.2 to get the new baseband."

    1- Restored to 1.1.2 using itunes - DONE
    2- Now using itunes to restore to 1.1.1 - DONE - Got that usual error at the end
    3- Now restoring to 1.0.2 using itunes. DONE - But I am getting yellow triangle. Now what? It say Please connect to itunes. UPDATE: Used iBrickr to get out of that mode.
    4- Starting jailbreak using jailbreakme.com
    Last edited by aghazi; 2007-11-22 at 07:55 PM.

  4. #24
    Green Apple
    Join Date
    Nov 2007
    Location
    Brasil
    Posts
    42
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jbenitos View Post
    SUCCESS the iPhone has now rebooted as is succesfully running 1.1.2. Woohooo at last I have done it. Looks like I don't need to use iWorld as my 02 network is showing and sms messages are appearing.

    Try to open the received SMS messages.
    Also try to place a call.

    If the SMS and phone applications don't crash, that means your SIM is from one of Apple's approved countries (maybe all the ones listed under the 1.1.2 menu Settings -> General -> International ? ) and you're all set.

    If the apps crash and you're not able to view your SMS messages or place phone calls, you need to run iWorld and select the country your SIM is from.

    Cheers,

    Nutz

  5. #25
    I can place calls and send and receive sms messages fine. I'm from the United Kingdom. Doesn't look like I need iWorld then.

    Just got to get my EDGE and mail working again now. Shouldn't be a problem as I done it before.

    Just put the edge fix on I suppose and upload the proxy.pac etc. Then I should be able to setup my mail and autocheck every 15 minutes if it works the same as 1.1.1.

    Will use this guide http://forums.macrumors.com/showthread.php?t=383315 to get my EDGE working. hopefully it works on 1.1.2

    thanks everyone.
    Last edited by jbenitos; 2007-11-22 at 07:44 PM. Reason: Automerged Doublepost

  6. #26
    3 - I downgraded to 1.0.2 and used jailbreakme.com method to jailbreak phone and then installed BSD Subsystem and OpenSSH and then ftp to iPhone using winSCP.

    Kindly confirm that you used jailbreakme.com for 1.0.2. I read somewhere that jailbreakme.com can not be used on 1.0.2.

  7. #27
    yes I used jailbreakme.com on 1.0.2

    thats how I managed to run the anySIM program.

  8. #28
    Quote Originally Posted by jbenitos View Post
    yes I used jailbreakme.com on 1.0.2

    thats how I managed to run the anySIM program.
    giving me error on 1.0.2

    Error
    Incorrect firmware version! You must use itunes to restore your firmware to 1.1.1 before you can proceed. Your current firmware is 1.0.2

    any idea?

  9. #29
    hmm I had that aswell. Um did you try jailbreakme.com?

    if jailbreakme.com doesnt work then what about free my phone button in ibrickr?

  10. #30
    Quote Originally Posted by jbenitos View Post
    hmm I had that aswell. Um did you try jailbreakme.com?

    if jailbreakme.com doesnt work then what about free my phone button in ibrickr?
    yes, I used jailbreakme.com. This in turn gave me that firmware error. How did you jailbreak 1.0.2 if you had this error as well?

  11. #31
    did you try the free my phone button in ibrickr though?

  12. #32
    Quote Originally Posted by jbenitos View Post
    did you try the free my phone button in ibrickr though?
    I am on Activate iPhone screen with globe. When I run iBrickr its says "No iphone connected"

  13. #33
    Ok.Restart your PC and shut down your phone. Wait for your PC to come back on and then turn your iphone back on.

    then try ibrickr again.

  14. #34
    OK. I connected it to itunes once again. Closed itunes. Now got free my iphone button. clicked it. It says

    "Everything's ready to go! Please wait while we extract the necessary firmware files... "

    still on this screen after 4 mins. How long it should take?

    UPDATE: still on same screen. Should I restart PC?

  15. #35
    Can you tell me whats in your ibrickr folder. Do you have firmware in there?>
    Last edited by jbenitos; 2007-11-22 at 08:39 PM.

  16. #36
    I put it there as instructed but its kind of freezed.

  17. #37
    the 1.0.2 firmware should be about 90mb ish? correct?

    rename the firmware to 1.0.2 in the ibrickr folder.

    then restart your computer again and try again

  18. #38
    Quote Originally Posted by jbenitos View Post
    Can you tell me whats in your ibrickr folder. Do you have firmware in there?>
    i put 1.0.2 in iBrickr folder and renamed it as "1.0.2.ipsw". But it should not take that long to extract files.....right?

  19. #39
    nope.restart your computer and try again

  20. #40
    ok. deleted the fw files and placed copied it again. its working now.

    done. but there is no springboard.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •