hi,

I have bought a unlocked phone and now trying to sync with mac.
Installed itapp and hooked up phone and ran i tapp. Error message "bootstrap failed"? Do I need to install? I want to upgrade at some stage

Mac osx 10.4.11
I Phone 1.0.2
I tunes 7.5

Any help would be great

chucky