Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virginizing and Upgrade back to 1.1.1??

  1. #1
    Exclamation Virginizing and Upgrade back to 1.1.1??
    no matter what I try and do since the first time I downgraded from my original out of box state i can't for the life of me restore back to the 1.1.1 it came with. iTunes alwas fails with a 1013 error and then boots the phone to a screen showing the data cable wanting to connect to the iTunes logo. With ibrkr I can downgrade back to 1.0.2 but the baseband is still at 4.02.13_G (so im not sure if that means the original firmware was 1.1.2 or 1.1.1). I ran the terminal commands after uploading all the proper files in instructed directorys, but the firmware remains the same.

    If someone can please help me out with this I would be greatly thankful. My mother is in the hospital with cancer and I have no way to get in contact with her at the moment and recently lost my Moto Rizr, but still have sim card(t-mobile america). There isn't much time left and I can't afford those expensive simUnlock sites nor do I have a credit card.

    thanks a ton in advance and jah bless..

    im a windows user btw.
    Last edited by Spastic909; 2007-11-21 at 03:07 AM.

  2. #2
    did you ever upgrade to 1.1.2? Because that says it's a 1.1.2 modem fw. Also when was the phone purchase?
    Last edited by vincent6396; 2007-11-21 at 03:26 AM.

  3. #3
    I tried to upgrade to 1.1.2 from the iTunes update. Do I need to manually restore like the others? If yes do I need to boot it into DFU mode first?

    thanks.

    And if I finally get it back to matching firmware is there a free simUnlock method yet?

    I guess a better question would be:
    If it fails everytime on trying to upgrade from previously downgraded 1.0.2 firmware to 1.1.1, will it do that as well for the 1.1.2?


    thanks
    Last edited by Spastic909; 2007-11-21 at 03:48 AM.

  4. #4
    if you want to use fw 1.1.2 and unlock it too use this guide.

    http://modmyi.com/forums/showthread.php?t=17185

  5. #5
    okay got back to 1.1.2 now time to try and unlock again

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •