Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: all I can say is what the hell...

  1. #1
    Default all I can say is what the hell...
    yea so thats the stage I am at. I am clueless and tired of reading posts so now I am going to ask if there is anything I am doing wrong...

    I am to the point where I want to share by screen (macusers ) with someone so that they can go through the process...

    either way..

    updated to 2.0 with pwnage tool and had problems with it so I am back to 1.1.4. used ziphone to refurbish the phone. used itunes to restore the phone. got 1015 error (how can I get rid of this damn message?) activated, jailbroke, unlocked using ziphone. phone turns on and installer is there with the Zblog there.
    phone connects to itunes to restore settings/info

    youtube does not work so I tried to FTP into it to replace some files in var/lockdown well that folder does not even exist anymore... so yea I am clueless about that one. also tried getting there through SSH but got the no such directory error

    went into installer to install term-v100 to move the applications via
    cd /
    cp -pr Applications /var/root
    mv Applications Applications.old
    ln -s private/var/root/Applications /Applications
    cd /
    ls -la
    /private/var/root/Applications
    cd /
    rm -rf Applications.old
    but here I get a permission denied message (never happened before) so if there is any way to get this whole phone back to original status or at least to solve this problem and get all things working that would be dandy

    Thanks boys..
    if there is someone who want to Screen Share and walk through the process hell let me know!!

  2. #2
    bumping this one waiting for some support loving

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •