Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: More problems with 1.1.2 jailbreak, PLEASE HELP!!

  1. #1
    Default More problems with 1.1.2 jailbreak, PLEASE HELP!!
    ok so again i have tried to get the jailbreak working for 1.1.2 and i dunno what the deal is i think my brain has just been turned off or something cause i seem to still have problems.... so i started with a fresh 1.1.2 firmware and att sim and tried to downgrade with the idemocracy2.0 when i did all this is worked but for some reason when it goes to activate the fone it goes through its paces in itunes but then ijust get "No Service" or just no bars showing....

    i finally have just had it with this 1.1.2 jailbreak so i just want to be able to use my fone for now.... so i did a restore to a fresh copy of 1.1.2 hoping it would be fine..... nope..... i still get activated and continue to show no service or zer bars of service.... all calls fail and itunes says its activated...

    please please please does anyone know y the heck this is happening and how to get my service back on this darn thing.... i need my fone

  2. #2
    not to be a dork, and not being smart, are you sure u used your 1.2 renew file? i had the same problem but it was with 1.1 not trying to be a smart ***, just know how frustrating this whole thing is as well

  3. #3
    if u mean the 1.1.2 restore file, yes i used that file... i just checked the iphone itself to confirm the firmware and it clearly shows 1.1.2.... its so weird, when i restore it and it completes it shows up in itunes with the activation screen and i click restore which shows my name and number, and the iphone says its activating and then the iphone says its activated, but nope, still no service

  4. #4
    hmm i am at a loss as this only happened to me while i was still in 1.1.1 now trying figure out how to break out of 1.1.2

  5. #5
    ive had the same problem on 1.1.1 but when i restored back to 1.1.2 everything woked fine.

  6. #6
    hmmm yeah this really doenst make any sense.... i know it has nothing to do with the sim card or the service cause my backup fone works fine with the sim card.... is it possible that durring all the downgrading business that something could make this do this???

    come on iphone gurus!!!! get those brains thinking, lol.

    ok so now i wonder, does anyone know if maybe virginizing the iphone might work???? or does that only help those that have sim unlocked the phone?
    Last edited by coreycore02; 2007-11-18 at 07:29 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts