Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone not jailbroken?

  1. #1
    Default iPhone not jailbroken?
    Heyyy guys. I just connected my phone to the compy to load some files on through iPhoneBrowser and it says something along the lines of "iPhone is connected, not jailbroken." Now this wouldn't be a problem except I have my phone fully customized. It's, at least as far as I can tell, jailbroken. However, I can't access /var/ or anything like that, because, as iPhoneBrowser claims, it isn't jailbroken. Typing in /var/ in MobileTerminal yields a permission denied message.
    I have used ZiPhone several times on it, selecting "Do It All" and even just the "Jailbreak" option.
    I'm running 1.1.4, which I suspect may be the issue, and also I'm using legitimate AT&T service, if that helps.
    Any suggestions? Sorry if this has been asked before.

    Sorry for the double post, but I tried with iLiberty+ and it worked. Thanks anyway guys. Please close =]
    Last edited by zwc101; 2008-05-22 at 05:08 AM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    You need to go into installer and download the package named "iBrickr fix"
    A Thanks is always nice =]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •