Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Reward Given for Solution - Update back to 1.1.1

  1. #1
    Default Reward Given for Solution - Update back to 1.1.1
    I have pulled my hair out literally with this I have a us Iphone that was working perfectly on 1.1.1 I decided to update to 1.1.2 using oktoprep then the 1.1.2 update.

    Ran the Jailbreak for 1.1.2 but could SimUnlock so decided to Downgrade go back to 1.0.2 but anytime I try to restore to 1.1.1 using Indpendance 1.1.1 prep that all goes ok but then after the Update from Itunes sits in Recovery mode and even Independance dont pick it up.

    However provides the working solution I will buy some beers for over paypal

  2. #2
    okay, first of forget the beers...

    I had numerous problems with the updgrade. however it now works as the best version so far.

    firstly, based on you posts you have at some point gone to 1.1.2. this will update your Baseband (BB) to 4.02.13_G. to unlock this BB you will have to downgrade to 1.0.2 then run the latest AnySim 1.2.1u ( I had problems running this also. however I accessed the dial pad and tried to make a call, which fails then I used AnySim again and it worked, I don't know if it was related) I even tried to reverginize however it failed because we do not have the .eep or .fls from the secpack yet.

    once you get the unlock to work you can make calls with FW 1.0.2 you will want to update to 1.1.1

    please note that if you are in DNF mode I found that independence works after 15 to 20 seconds. I sometimes had to remove it from the cradle for a few second and put it back in. quit iTunes if it launches then iNdependence should see the iPhone.

    I found that the FW 1.1.1 could not make call, it did not give errors just did not connect to my carrier. I used jailbreme.com to jailbreak. I installed Oktoprep and then upgraded to FW 1.1.2.

    then use the jailbreak 1.1.2 with SSH and bob's your uncle.

  3. #3
    I actually had 1.0.2, 1.1.1 and 1.1.2 running on the 4.02.13_G baseband. Im assuming youve quit itunes, and waiting in independence until you get the disconnected iphone text at the bottom left and waited?

  4. #4
    I waited and waited never came back up just sat

  5. #5
    try quiting itunes and the helper via activity monitor, then unplug it and reconnect it back in and see if independence picks it up

  6. #6
    I did try that that didnt work in fact tried many times.

    Its odd becuase the phone came locked 1.1.1 us version managed to downgrade and unlock perfectly its only since 1.1.2 tying these fails. Is there a system like independance for windows so i can try it on my other system instead to do the 1.0.2 to 1.1.1 stage

  7. #7
    idemocracy

  8. #8
    Tried Idemocracy allow me to install apptap which was good howver tried to Update to 1.1.1 and got 1011 error in itunes beginning to think this phone is junk

    Tried again still getting the 1011 error after reboot the lot
    Last edited by xtantmedia; 2007-11-17 at 11:53 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •