Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: bbupdater not working,cant flash baseband

  1. #1
    Default bbupdater not working,cant flash baseband
    Hi i got a bricked 1.02 iphone.

    I tried almost every guide/tutorial but still no help.
    now the iphone no wifi,no imei,no sound,no phone.

    I tried to do baseband flash but everytime i type bbupdater -v it will show
    Error:Failed to initialize comm layer(is it open by another app?)

    I've done the command to unload Comm Center(launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist) before doing this by still getting this error

    Anyone can help?

    Updated*

    After download Ulctl and unload comm center and stop lockdown i'm able to use bbupdater -v command but it show

    Resetting Target.. Paging the baseband... baseband unresponsive to pinging done

    And i tried to run ieraser v1 or v2 still stuck at Waiting for data
    Last edited by jxun; 2007-11-15 at 07:55 PM. Reason: Automerged Doublepost

  2. #2
    Anyone have the same problem?

  3. #3
    You are lucky, your baseband has been erased. You need to follow Revan's virginizer to get it up and running. try chmod 0755 * in terminal fist than ----> ./bbupdater -e *.eep -f *.fls to restore baseband after you download files from saviorpack. Good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •