Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need desperate help downgrading... please read

  1. #1
    Unhappy Need desperate help downgrading... please read
    Hi guys!
    First off, thanks for reading my post:
    Secondly I want to see of anyone here could help me out:
    I had a 1.1.1 unlocked Iphone (that was previously running 1.0.2) and the phone started to give me some problems (i.e. freeze up and the like) So I decided to "RESTORE" and unlock and activate the Iphone with the dialing method (you know the one "slide for emergency" dial 307 and so on)

    To my surprise and to my stupidity I was not aware that version 1.1.2 was released and I just hit ok over and over (VERY STUPID THING TO DO)... now that it updated and the abovementioned method did not work I then realized that a new version was installed on my iphone... now Ive tried downgrading to 1.1.1 and running independence and no go...
    I downgraded itunes to 7.4.2 and independence just shuts off.... what can I do guys??
    please help I think I briked my phone

  2. #2
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    you didnt brick your phone...windows or mac...?
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  3. #3
    mac.....

    But Hey, if it takes a PC to do it Ill find a PC!
    Last edited by jarpod; 2007-11-14 at 11:16 PM. Reason: Automerged Doublepost

  4. #4
    hey do you ever get an error called: unknown error 1403.

    i cant even downgrade firmware! it wont do anything! it just gives me that error.

    When you download the firmware files for 1.1.1 you are suppose to change the restore.plist file to restore.ipsw right?

    It seems like nobody is having this problem except me! helppppp somebody!!! i can't downgrade at alll.

  5. #5
    I'm having a very similar issue. I had an unlocked v1.1.0 phone and had some freezing issues, so i decided to restore it. Like you I didn't realize about the new firmware and now have an iPhone stuck in the invalid sim status.... So at least your not alone!

  6. #6
    What's Jailbreak? AshGoodger's Avatar
    Join Date
    Aug 2007
    Location
    Fort Worth, TX.
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I can't seem to downgrade either!!
    I had a problem with my 1.1.1 and it forced me to restore now I have no idea what to do..I've tried repeatedly.

  7. #7
    dont have an answer to your question, but can you please tell me more about this method with dialling 307......Im on this step at this moment? Tank you

  8. #8
    i had the same prob guys...

    im stuck on the Insert activated ATT sim card screen on my phone.

    and i cant downgrade it stays in restore mode with the itunes logo on the screen, i can only restore to 1.1.2.

    someone said if you just put an at&t sim card in there and use itunes it will activate it and then u can use the comp software to jailbreak/unlock, but i dont know anyone with ATT sim card i can use..
    i LOVE apple.

  9. #9
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    USA
    Posts
    181
    Thanks
    4
    Thanked 20 Times in 14 Posts

    Download Installer.app and run 1.0.2 firmware:
    http://iphone.nullriver.com/beta/

    It will solve the issue.

    To unlock your iPhone run the installer.app AGAIN for v1.0.2.
    Last edited by macky801; 2007-11-22 at 08:49 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •