Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Force updating 1.1.1

  1. #1
    Default Force updating 1.1.1
    Hi guys!

    The thing is, I have an 1.0.2 one wich I want to "force" update to 1.1.1, but, when I use the "alt" trick in mac for selecting que firmware file, It doesn't do anything...

    Do you know how can I manually update to 1.1.1?? And If you think this is not possible, what can I do?

    I restored the baseband, but since I couldn't update to 1.1.1 I "reunlock" it but I have just 300 Mb iPhone....

    Thanks a lot!

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    5
    Thanked 2 Times in 1 Post
    Try shift+restoring on windows...

  3. #3
    thanks!

    I have tried in several mac's but not in windows...

    The thing is when I put the phone in DFU mode and press "Alt + update" I can only select the 1.0.2 firmware which is the one installed in the phone...

    No chance for selecting 1.1.1, I am not sure what steps to follow... Do I have to upgrade to 1.1.2 directly? Do I have to virginize it before....


    Please help!!!

    thanks!

  4. #4
    Did you DOWNLOAD the 1.1.1 Firmware first?

  5. #5
    Yes of course I did and I have tried both ".zip" and ".ipsw" or whatever... extensions for the file and when I select that in itunes nothing happens...

    I can just select the 1.0.2 file in DFU Mode and pressing "Restore" not "Update"...

    SInce I cannot upgrade manually to 1.1.1 I can't follow any of the guides for upgrading to 1.1.2 right?

    Thanks!

  6. #6
    first download firmware 1.1.1 then connect to itunes, make sure you get " update" oprion , on windows press shift and select update NOT RESTORE " option + select in mac ", a window will pop up to chose the location of the 1.1.1 firmware u downloaded previously.

    p.s. make sure you virginise you bb before update if you downgreaded from 1.1.2 or u had 1.0.2 unlocked with anysim

    your 1.0.2 has to be jailbroken and activated before the previous steps, use wiNinstaller
    Last edited by saltey; 2007-11-15 at 12:39 AM. Reason: Automerged Doublepost

  7. #7
    Thanks again!

    I have done exactly what you tell me with no result. As I said, the only "manual" firmware file which let me select iTunes is the 1.0.2 and Just pressing de restore in DFU mode.

    I have virginize, also did a restore, activate and ssh install for unlocking again and then try to do the "alt+update" and also without unlocking first, just after virginize and restoring to 1.0.2. No results...

    The only thing left to try is trying to do that in windows, which is my next step.

    Thanks again!

  8. #8
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Your firmware file could be corrupt, or you are doing something wrong. Itunes will ALWAYS manually restore from an ipsw file, or at least attempt to. So it's either corrupt, or you're not following the instructions properly!

  9. #9
    I downloaded the file from here, anyway, I will do it again and delete older files.

    Thanks!

  10. #10
    Where do you have the 1.1.1 ipsw saved??? I'm thinking that you do not have it in the same folder as 1.0.2 so you're only seeing 1.0.2. Make sure that it's in the same directory or just navigate to where it's saved.

  11. #11
    Hi guys!

    I finally get succes on this! I downloaded again the file, that was the problem.

    You are amazing guys! Thanks!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •