Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded to 1.1.2, downgraded to 1.1.1 and "No Service"

  1. #1
    Default Upgraded to 1.1.2, downgraded to 1.1.1 and "No Service"
    So yeah....I upgraded to the new 1.1.2 and there was no activation tweak for it so I said screw it and downgraded back to 1.1.1, activated it and everything works fine except calling...why? Because it says "No Service" at the top left corner where the bars should usually appear. I tried fixing this by resetting the settings, restored a few times, no hope. Please help, my dad, right now, wants me to fix it before I do anything. Is there a method to fixing the 'No Service' problem? I use an AT&T/Cingular SIM Card. Still, no service. Tried my moms SIM Card, which is again AT&T/Cingular, but it still says "No Service". Is it my 1.1.1 Firmware restore file that is doing the problem? It's called "iPhone1,1_1.1.1_3A109a_Restore.ipsw", give you all the details so I can just fix the problem. x.x;

  2. #2
    i have the same problem with when i did it to 1.0.2 any help plz

  3. #3
    iPhone? More like MyPhone catriple's Avatar
    Join Date
    Aug 2007
    Location
    Minneapolis
    Posts
    141
    Thanks
    3
    Thanked 10 Times in 10 Posts

    You both have the new baseband that comes with the 1.1.2 update. Your modem firmware is at version: 04.02.13_G. The baseband version stays, though you downgraded your firmware. A legit AT&T sim should work with the bb... it works with mine!? I noticed today that I got No Service for No good reason. A reboot got me going.

    Im not positive if there is a BB downgrade option at this point, but it would be worth a look. I am 100% positive this is your issue!
    Last edited by catriple; 2007-11-14 at 04:46 AM.

  4. #4
    If you have the new baseband with the fw 1.1.1, your phone will show no service. You can downgrade the bb with the new secpack or you can downgrade your fw to 1.0.2 and use the new anysim1.1.2 to unlock it.

  5. #5
    Quote Originally Posted by dualmax View Post
    If you have the new baseband with the fw 1.1.1, your phone will show no service. You can downgrade the bb with the new secpack or you can downgrade your fw to 1.0.2 and use the new anysim1.1.2 to unlock it.
    Can you link to that SecPack?

    Quote Originally Posted by catriple View Post
    You both have the new baseband that comes with the 1.1.2 update. Your modem firmware is at version: 04.02.13_G. The baseband version stays, though you downgraded your firmware. A legit AT&T sim should work with the bb... it works with mine!? I noticed today that I got No Service for No good reason. A reboot got me going.

    Im not positive if there is a BB downgrade option at this point, but it would be worth a look. I am 100% positive this is your issue!
    I kind've have the old SIM Card which is Cingular.
    Last edited by chaotic taco; 2007-11-14 at 05:07 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •