Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 173

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HOW-TO]: Jailbreak an Out of the Box 1.1.2 Firmware iPhone (AKA euro iPhone)

  1. #101
    Quote Originally Posted by noob2profi View Post
    So if i want to use my german tmobile SIM I need a German iPhone? This is my question^^
    I mean using a Tmobile SIM without installing ANYSIM( i know, doesnt work with new BL)
    Yes, exactly.

    Jezza: Stop whining please
    I still haven't got my phone to boot out of the recovery mode. Is there anything i can use? I used Independence 125 and that didn't boot out the dfu mode also i have download iphuc but thats for windows right?
    iPhuc works on Mac, you just have to find it.

    will this work for us phone running 1.1.2?
    Well, if you had an OTB 1.1.2, it will be fully functional ONLY with AT&T sims.

    If it was 1.1.1, or you have the 3.x bootloader, you are in fact, very lucky and have the ability to unlock your phone, something we can only dream of right now... To do so, look a thread or so below this one.

    Hey, first off thanks for the guide, i have got everything working, the only thing im having trouble with is my iphone isnt showing my sim where the carrier image is, if that makes any sence, i dont have any signal bars, i tried the sim on another phone and it works ok, does anyone have any ideas?? i tried with both an o2 payg and my old o2 contract sim.
    sounds like your phone hasn't bypassed activation properly, have you used the SECOND lockdownd file that I posted? (I only included the earlier one for posterity reasons).


    good to hear! im glad they didn't try to hard to lock down the new iPhones, as I took a huge gamble buying one on launch day!
    Try relating that to my brother; poor guy has an Orange contract and can't use it! He can't even get out of the contract, he's committed to the contract which he bought only a couple of days before. To top that all off, he bought a 1.1.1 version off eBay a few days before the UK version came out but the bloody thing never came. (Damn yanks).

    Oh, and to sprinkle some shame onto all of that, the younger brother on the student dole managed to luck an O2 simplicity contract without any prior research.

    Life sucks doesn't it?

  2. #102
    Na i used the first one thanks for the reply, i will try it now....

    edit:

    well it lets me choose my carrier now, but when i select 02 and exit settings i get a error stating connection lost and now i get "No service" where the carrier image is.. any i deas?
    Last edited by skatter; 2007-11-22 at 10:38 AM.

  3. #103
    Quote Originally Posted by releaseyourself View Post
    Jezza are you using a Mac?

    If so download independance 3 beta not 2.5.

    2.5 would not pull my iphones out of recovery but 3 beta did the job.
    I'm using a mac i have download both independance the beta one tho i cant find the mobiledevice thing? any clue?

  4. #104
    Question help get out of restore mode
    I have the same problem but im using windows.....when I open ibrickr it just says ''Please wait while we contact your iPhone. If your iPhone is not plugged in please plug in the USB cable now.''

    arghhhh

    Stuck in restore can anyone help, i have re downloaded recent ibrickr but still nothing, it is as if it cant see my phone

    please help i have had this phone over a week with nothing done ;(

  5. #105
    Hi all,
    Just bought a new iPhone from the Carphonewarehouse.
    Followed all the instructions on this guide all the way up to the 1.1.2 jailbreak.
    Ran windows.bat, checked SSH and jailbreaked.
    A few reboots later it came to life and to my surprise, no activation screen! It just worked?
    So out came the new sim and in with the old. Working perfectly now!
    Thanks for the great guide!

  6. #106
    Same here.
    But is there now also a way to get EDGE working with an UK os PAYG card?

  7. #107
    So any help on the mobile device ?

  8. #108
    Jezza, to knock mine out of DFU on the mac I had to use:

    this version of independence:
    http://www.macupdate.com/info.php/id/25817/independence

    and these mobiledevice files
    http://rapidshare.com/files/68410680...ework.zip.html

  9. The Following User Says Thank You to windywales For This Useful Post:

    Jezza (2007-11-23)

  10. #109
    Question Can't Jailbreak Out of Box 1.1.2
    I followed the instruction closely, but i can't pass Step 3. After i click "Install AppSnap" button, the iphone reboots to connect to iTune to restore (icon with arrow pointing to iTune). Tried it several times, and still can't pass Step 3. Here's the details on my iPhone:
    - Bought it Online directly from Apple Store
    - It shipped from Shenzen, China (Apple Factory) on November 9
    - Firmware Version is 04.02.13_G
    - It came out of the box 1.1.2. After passing Step 2, the version became 1.1.1 (3A109a)
    - I don't know if this is important, but the IMEI is 01 136400 2248448 and the ICCID 8901 4103 2114 7849 4408

    Any input is appreciated. Thanks in advance

  11. #110
    Dilinator.

    Just tried your unlock procedure on a UK iPhone and it works a treat no problems. Many thanks for writing such a great and easy to follow guide.

  12. #111
    EVERYTHING looks rosy only snag is that I cannot downgrade oob 1.1.2 to 1.1.1
    after extracting software Itunes quits with message error that cannot update wrong software ( error 1)

    still stuck in 1.1.2 ( 3B48b )week 45

    modem fw 04.02.13_G

    Itunes 7.4.2 Tiger 10.4.11
    Last edited by elfribo; 2007-11-24 at 04:08 AM.

  13. #112
    Quote Originally Posted by elfribo View Post
    EVERYTHING looks rosy only snag is that I cannot downgrade oob 1.1.2 to 1.1.1
    after extracting software Itunes quits with message error that cannot update wrong software ( error 1)

    still stuck in 1.1.2 ( 3B48b )week 45

    modem fw 04.02.13_G

    Itunes 7.4.2 Tiger 10.4.11
    try restarting the computer & phone and doing it again
    also u can use ibrickr to force the phone to boot, after itunes says that the restore fails

  14. #113
    Default all works except YouTube
    First- many thanks to all on the thread with the guides on how to Jailbreak o2 iphone, using a PayAsUgo sim with blot on for edge!

    however i cant connect to youtube either via edge or home wifi? any further input to complete my project...cheers

  15. #114
    Right got the phone all jailbroken back upto 1.1.2 but i try that lockdownd file and i cant get a o2payg sim to work?

  16. #115
    There's a new JAILBREAK 1.1.2 from the Team:
    http://conceitedsoftware.com/iphone/site/112jb.html

    It fixes several things. on a Mac you just double click the .jar file. on Windows you open Windows.bat which will only work if you have Java installed.

    This new jailbreak removes any need to connect via SFTP. All I had to do (i've done the procedures several times now) is set up EDGE, as now the EDGE settings showed up in the Network settings. With the initial method described here and other places, I wouldn't get full settings.

  17. The Following User Says Thank You to Saltank For This Useful Post:

    scooba (2007-12-06)

  18. #116
    Default Please help :-)
    Quote Originally Posted by dilinator View Post
    Thanks so much dej4y! Worked perfectly!

    I have updated this tutorial to include the lockdownd file and my EDGE settings.

    Can we get this stickied or something? I'm tired of seeing the same questions over and over again .

    EDIT: Added voicemail link hack.
    Hi,

    I have tried your tutorial but still get the problem of having no service and am unable to access my carrier settings - all i get is an error message. Do you have any ideas? My email add is [email protected] if you prefer to email :-)

    Thank u in advance :-)

  19. #117
    Default upgrade back to 1.1.2
    Hi guys all is going well however when I upgrade to 1.1.2 the emergency calls screen is back again, should this happen?. I have used OctoPrep before upload to 1.1.2 but no joy. when I try to run jailbreak it says that no device is connected.

    any ideas, much appreciated Tom

  20. #118
    Scenario:

    I have AT&T for my service

    I want to buy a new phone 1.1.2

    I want to jailbreak it

    will visual voicemail still work?

    thanks!

  21. #119
    I cannot install OktoPrep.
    It already d/l but seem to crash and back to springboard when try to install.

    What should I do to fix this problem?

  22. #120
    Default oktoprep
    I think my problem is also related to oktoprep and i hear there is a way to use ssh in order to bypass the oktoprep process. Im a pc user anyone know how to do this.

    Thanks

Page 6 of 9 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •