Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird Baseband Problem

  1. #1
    Default Weird Baseband Problem
    I've been having weird baseband problems. First of all, I have a new iPhone 1.1.4 out of the box (Baseband 4.6).

    Whenever I restore to 1.1.4, my screen is completely frozen and I can't do anything. Only the hard reboot works. The only way to fix the problem was to remove baseband with ZiPhone, I even tried downgrading and it didn't work.

    Next, I use WinPWN and I downgraded the baseband with "baseband downgrader" tool from i.unlock.no source. The phone seemed to work, but I still got a no Wi-Fi error.

    I've tried a few other programs and nothing seemed to work.

    My question is how do I get my phone and Wi-Fi fully working, preferably on 1.1.4?

    Thanks,

    Matthew98.
    Last edited by Matthew98; 2008-05-15 at 12:15 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Well if you have problems on a freshly restored phone then there are much bigger problems than your baseband and bootloader. By the way your bootloader was version 4.6 and your baseband (modem firmware) is 4.05.

    After you restore what happens exactly. does it boot up? do you get the slide for emergency screen?... more details

  3. #3
    Quote Originally Posted by Poseidon79 View Post
    Well if you have problems on a freshly restored phone then there are much bigger problems than your baseband and bootloader. By the way your bootloader was version 4.6 and your baseband (modem firmware) is 4.05.

    After you restore what happens exactly. does it boot up? do you get the slide for emergency screen?... more details
    Yeah it boots fine. I get on the slide for emergency screen and I have the option to active my AT&T Sim card on iTunes. Even when I jailbreak it and activate it, I see the home screen, but it's still frozen.

    The sleep button doesn't work and the rest of the screen is frozen. It only unfreezes once I remove the baseband.

    I can access the filesystem without SSH (with a program called iPhone PC Suite). So I would be able to put applications on it.

  4. #4
    use pwnage.
    hit thanks if thanks are due.

  5. #5
    Quote Originally Posted by mbrooksr View Post
    use pwnage.
    I pwned it and I almost everything... I'm out of ideas.

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Does the home button work and the screen funtion OK BEFORE you jailbreak?! Any why are you erasing your baseband?! When you restore it re-writes your baseband to the version you should stay on. I would DFU restore to 1.1.4. Jailbreak with iLiberty. Plug back into iTunes and set the phone up as NEW (this is important).

  7. #7
    Quote Originally Posted by Poseidon79 View Post
    Does the home button work and the screen funtion OK BEFORE you jailbreak?! Any why are you erasing your baseband?! When you restore it re-writes your baseband to the version you should stay on. I would DFU restore to 1.1.4. Jailbreak with iLiberty. Plug back into iTunes and set the phone up as NEW (this is important).
    No the home button and screen doesn't work before I jailbreak and even when I jailbreak. It only works once I removed baseband. I've even tried downgrading to 1.1.1 and it was still the same situation.

    I did set it up as a new phone and it still didn't work...
    Last edited by Matthew98; 2008-05-16 at 01:59 PM. Reason: Forgot a detail.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •