Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tried to jailbreak phone and now it's...

  1. #1
    Default Tried to jailbreak phone and now it's...
    stuck in this screen, looks like ms prompt. it keeps repeating

    BSD root: md0, major 2, minor 0

    turning on and off doesn't help either.

    i think this could have been from when i disconnected the connection. also does this mean that i lost all my data on my iphone? like my numbers and such?

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    If you did not sync your numbers to iTunes before the restore then they are lost. You need to put your phone into DFU restore mode and start all over.

    DFU Restore Mode:
    Boot phone
    Hold Power + Home until the screen goes BLACK
    Continue to hold home and let go of power
    Plug into iTunes (screen should still be BLACK)
    Within 20 seconds it should come up in recovery mode
    Let go of Home and hit RESTORE in iTunes.
    Last edited by Poseidon79; 2008-05-13 at 09:55 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •