Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot downgrade baseband....

  1. #1
    Default Cannot downgrade baseband....
    Hello everyone,

    I am stuck... and I need your help.
    I get this "Need Repair : iPhone cannot make or receive calls". The Wi-Fi logo is gone, I get a grey "No Wi-Fi" in "Settings->General". And when I look at "Settings->General->About", I have no Wi-FI address, no IMEI number, no ICCID, "Modem Firmware" shows nothing, and Bluetooth says "00:00:00:00:00:00".

    Since then, I've restored several times with itunes (getting an error 1011 each time).
    I've tried all the ways to downgrade baseband but to no avail. I unload com.apple.CommCenter and have even deleted it but still won't reflash the baseband.
    I wish I could virginize my iPhone but without a Wi-Fi access, is there a way to do it via the USB cable ?

    It seems all communications are cut. What to do?

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    r u using itunes 7.5? if yes downgrade it to itunes 7.4 and try to do the restore again, but if u r using itunes 7.4 already just follow the virginize guide somewhere in this forum.
     Think Different

  3. #3
    Yes I am using itues 7.4.
    I have tried everything including the virginize guide but it just won't reflash the baseband. If I unload the commcenter.plist with Launchctl on the phone it will come up with comm in use. If I delete it then it will be stuck at waiting for data forever when using bbupdater...

    Is it possible it is permanately damaged and can't be fixed?
    Should I just give up on it or keep plugging away. Been working on it for 4days now.....

  4. #4
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by jaydog View Post
    Yes I am using itues 7.4.
    I have tried everything including the virginize guide but it just won't reflash the baseband. If I unload the commcenter.plist with Launchctl on the phone it will come up with comm in use. If I delete it then it will be stuck at waiting for data forever when using bbupdater...

    Is it possible it is permanately damaged and can't be fixed?
    Should I just give up on it or keep plugging away. Been working on it for 4days now.....
    have u tried this method as well?
    http://iphone.unlock.no/
     Think Different

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •