Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Erasing the damn iPhone (invisible) memory

  1. #21
    :-) this is why I'm a little hesitant:
    1- I'm still hoping for a quick solution from Eurisko, who has a great insight into system commands (have learned a lot of useful things from him)
    2- Most of the time when I visit www.jailbreakme.com I don't see "Install AppSnapp" menu and instead its "Access Safari on Unactivated Phone"
    3- In case I go for reinstallation of AppSnapp, can I just go to their website on my Safari, or am I supposed to do something else on iTunes / iPhone before that step?
    4- Will it erase the 5GB invisible memory which is showing as a long orange line as OTHER media in iTunes?
    5- Once done, should I install my iPhone on iTunes as a "NEW PHONE" or "RESTORE OLD PHONE" (I don't want that awful orange line)
    Cheers
    Last edited by Buzz; 2007-11-12 at 05:24 PM.

  2. #22
    Quote Originally Posted by Buzz View Post
    :-) this is why I'm a little hesitant:
    1- I'm still hoping for a quick solution from Eurisko, who has a great insight into system commands (have learned a lot of useful things from him)
    2- Most of the time when I visit www.jailbreakme.com I don't see "Install AppSnapp" menu and instead its "Access Safari on Unactivated Phone"
    3- In case I go for reinstallation of AppSnapp, can I just go to their website on my Safari, or am I supposed to do something else on iTunes / iPhone before that step?
    4- Will it erase the 5GB invisible memory which is showing as a long orange line as OTHER media in iTunes?
    5- Once done, should I install my iPhone on iTunes as a "NEW PHONE" or "RESTORE OLD PHONE" (I don't want that orange line)
    Cheers
    Buz if you restore it will erase all the invisible memory. You may select restore old phone, but if you still get the problem you may have some corrupt files in your itunes files. You should then do a restore to a new phone(you will lose all of your old settings and contacts unless they are backed up on your computer)

  3. #23
    Txs old friend...I'm waiting to see "Install AppSnapp" on jailbreakme.com for the last 2 hours - is there an alternative URL?

  4. #24

  5. #25
    nothing is happening, tried several times - am I doing the right thing by simply going to that site on my working/activated 1.1.1 iPhone?

  6. #26
    that site jailbreaks your phone if jailbreakme.com is not working.

  7. #27
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    145
    Thanks
    36
    Thanked 17 Times in 16 Posts

    If you can't get a quick solution from Eurisko and want to try to restore,

    I'll just confirm what has already been said - restoring the phone WILL get rid of the orange line - that was my problem too. I originally got the orange line when I set up my phone using the restore old phone, so this time I did the setup new phone - everything was synced to the computer before I restored so nothing was lost.

    once you've restored, you will reboot to the 'please activate in itunes screen' you do not need to do anything in itunes, just follow the instructions to access safari on an unactivated phone, and goto jailbreakme.com - viola!

    are you browsing to jailbreakme.com on your phone, or on you computer? On the computer it will know not to display the 'install apptapp' section. On the iphone though, it should be there, at the very bottom of the screen. If not, maybe try jailbreakme.com (without the www.) that's where I went...if not, did you try restarting the iphone?
    The website also says that you must not be accessing the internet via proxy on your iphone, so could that be your problem?

  8. The Following User Says Thank You to annaj For This Useful Post:

    Buzz (2007-11-14)

  9. #28
    Annaj, tried to resore to 1.1.1 but iTunes gives message cannot restore "unknown error 1602". Any hints.

    (updated a couple hours later)
    uninstalled all Apple software, then reinstalled, now restored my iPhone successfully, couldn't see link on jailbreakme.com, succeeded on slovix.com, iphone now seems activated coz I can see my telecom operator's name, but phone still says SLIDE TO EMERGENCY...am I jinxed...? Tried restoring one more time, same thing happened.

    (many hours later)
    I've restored (DON'T FORGET TO USE SHIFT-RESTORE AND SELECT 1.1.1. UPDATE FILE OTHERWISE U MIGHT END UP WITH 1.1.2) my iPhone 3 times, with same result as I described above, I'm now restoring 4th time and won't use slovix.com but will wait for appsnapp on jailbreakme.com, and won't be back on this forum until my iphone is OK. Txs everyone for the great support, its been a great learning experience, Cheers, Buz.
    Last edited by Buzz; 2007-11-13 at 06:27 PM.

  10. #29
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Toronto
    Posts
    145
    Thanks
    36
    Thanked 17 Times in 16 Posts

    i just replied to your pm. sorry it's longer that you would have like to wait.
    I hope that you haven't abandoned hope... you said that you weren't going to be back on the boards - don't give up. let us know how it goes.

  11. The Following User Says Thank You to annaj For This Useful Post:

    Buzz (2007-11-14)

  12. #30
    :-) :-) :-) Came home from work today and restored, opened jailbreakme.com with trepidation, great relief when I saw the AppSnapp link, the rest was easy, got my full memory back, uninstalled iTunes and all Apple software to be on the safe side then connected my iPhone to iTunes as NEW PHONE, everything is 100% OK…txs so much for the encouragement and support…will come to bother u once 1.2 is released next year :-) Cheers!

  13. #31
    i had the orange bar of 3Gigs
    i loaded on WinSCP and wifi'd in to my phone then found in root/library/mobilefinder the trash folder that was holding big Mb's. i deleted all inside trash folder then connected to itunes and synced and now orange bar gone and have my 3Gigs back.
    thanks to everyone for the right direction

  14. #32
    Dude thanks thats all i needed to do was delete the contents of the trash folder in Mobile Finder directory.

    Also, if anyone has had problems with Winscp try and install the new 4.13 beta it worked the first time on my Vista64 machine.

    Thanks, once again.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •