Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: after unlock 3 iPhones are not working anymore O_O HELP ME PLEASE !!!

  1. #1
    Default after unlock 3 iPhones are not working anymore O_O HELP ME PLEASE !!!
    Hey guys,

    yesterday I unlocked 3 US-IPhones with OOB 1.1.1 firmware. I unlocked them and everything worked fine. Today a friend called me that his mac is not recognizing the unlocked iphone and he came to my house. I connected the iPhone to my mac and the same happend, the iPhone is not recognized by the mac. I changed the iphone to recovery mode and tried to install firmware 1.0.2 After extracting the package I got an error message with number (1). What kind of error message is this?

    Firmware 1.1.1

    Baseband: 04.01.13_G

    After this I tried all the other iPhones and the same thing happened. One iPhone seems to be in an infinity loop showing the connect to itunes symbol and restarting again showing the symbol restartign again, I can not take it off.

    Guys thats really strange, I hope you can help me.

  2. #2
    you can use funtastic to restart youre phone,then restore the phone to 102 by presing shift and selecting firm ware 102. activacte with independence 1.3 beta.do a update to 111 with independence install anysim and run anysim,you should be o.k

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •