Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!

  1. #1
    Default Help!!
    i updated to 5A274D and now i cant downgrade back to any firmware. I am stuck in recovery mode and ibrikr/ ziphone cant read it. HELP

    edit: i fixed it.
    Last edited by steve99; 2008-05-08 at 10:51 AM.

  2. #2
    What did you do to fix it?

  3. #3
    yea.. Im an idiot and I loaded it and cant go back.. what did ya do to fix it?

  4. #4
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Help I Have This Problem Heeelp!!!!
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  5. #5
    Restore back to the 5A274d. Now at the pink screen, get into DFU mode by holding down power and home for like ten seconds, then let go of power. Hopefully, your iPhone's screen will stay black, but iTunes will detect it.

    Restore to 1.1.4. You should get error 1015.

    Now get the patched ZiPhone by kIREmK

    Check downgrade baseband. Now Start process.

    At the end, it should be out of that recovery mode (i don't think the programs can exit it).

  6. #6
    Thanks Niiro, worked like a charm. Here's the patched ZiPhone you need:

    http://iphone-forums.de/showthread.php?tid=17222

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •