Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 is already here...Anybody know where to get 1.1.1 ?

  1. #1
    Default 1.1.2 is already here...Anybody know where to get 1.1.1 ?
    Hello masters and gurus,
    I was trying to unlock the iphone with ver. 1.1.1 on it, and for some reason anysim displayed a message that it could not unlock this particular phone. This has happened to me before, and I just restored the iphone and performed the unlock again, and it worked.
    However, when I tried to restore the iphone this time, I noticed that iTunes started downloading the update file which was 160.2 MB in size and not the 158MB 1.1.1 file.
    So yeah, this is the 1.1.2 update that iTunes has started downloading and now I am stuck and do not know what to do. I do not want to update to 1.1.2 yet as I might not be able to jailbreak it at all. I need the 1.1.1 update but do not know where to look for it. Any help?
    Thanks in advance.

  2. #2
    First one....?

  3. #3
    go to download section in this site and under firmware you have it. click on restore button in itunes and same time hold shift button on your pc keyboard;it'll open your pc files and there select your 1.1.1 firmw. and restore from there.

  4. The Following User Says Thank You to rony05 For This Useful Post:

    annaj (2007-11-11)

  5. #4
    Thanks for your help. I appreciate the quick reply.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •