Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Virginize with unknow IMEI!

  1. #21
    Quote Originally Posted by shadow_cruiser View Post
    This doesn't work for me unfortunately, nice guide though!!. I get stuck after ieraser, it says "waiting for data" forever. I tried both v1 and v2 of ieraser with no luck.

    Anybody else run into this problem?
    i too am having the same problem. I followed step by step and I am stuck at the ieraser section waiting for data. Also when I try skip the ieraser part ( Frustated ) I do the next step of bbupdater. It times out and after the tenth try it says error bootloader is old. I Have been like this for almost a month.

  2. #22
    Default getting passed 'Waiting for Data'. What worked for me.
    --------------------------------------------------------------------------------

    Thanks to Dakko in leading me in this direction. Below was his suggestion:

    "It takes several attempts for the ieraser to work. I did like 8x I think with one of the iphones I repair. If you waited like 4 mins and still on waiting for data just reboot your iphone and do it again. It will finally go through on one of those attempts.."

    That didn't work for me but may work for you. This is what worked for me, just a bit different as I didn't have to power off the phone.

    NOTE: I was working in MobileTerm so I don't have the hotkeys like [CTRL + C] and the 'up arrow' on the keyboard. If you're using Putty or some other terminal from your PC you can [CTRL+C] to get back to your shell and press the 'up arrow' on the keyboard:

    ---------------------------------------------

    The way I got past the message 'Waiting on Data' was through frustration... literally I got so fed up staring at the word 'Waiting on Data' in MobileTerm, that I kept running ieraser over and over again, then it finally kicked off. Here are the steps:

    - Open MobileTerm

    #cd /usr/bin
    #ieraser

    - In MobileTerm, place and hold your finger in the terminal.
    - A dial will pop-up. With your finger still touching the screen, slide it over and select ^C.
    - This will return you to your shell.
    - Again place and hold your finger in the terminal.
    - When the dial shows up, slide your finger to select the 'up arrow'.
    - This will show your last command. It should populate with 'ieraser', then hit Return to run ieraser again.
    - I did this about 8x quickly without waiting or giving ieraser a chance to run.
    - After the 8th time, I just let it sit on 'Waiting For Data' for about 1 minute and then it started erasing.

    --------------------------------------------

    I hope this helps you get ieraser working.

    Regards,
    B.

  3. #23
    [QUOTE=king1199;85757]Follow the instructions using iBrickr to jailbreak your phone after that. Itís simple and painless and if you got yourself into a situation like this you probably donít need me telling you how to do this.


    Help !!!! I am stuck at this step !!!! The phone just keeps showing weird characters scrollging then stops, then again, and it just does not stop. Help !!!!!

    The problem is that I cant see anything with Ibrick . The only thing I see is an IPhone with a brick inside, nothing else
    Last edited by lionmanpt; 2008-02-03 at 12:34 AM. Reason: Automerged Doublepost

  4. #24
    do you know if this will work with fw 3.1.2 on a 1st gen iPhone?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •