Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: One old problem, one new problem

  1. #1
    Default One old problem, one new problem
    After upgrading to 1.1.4 and dealing with several smaller issues I'm left with the big 2.

    My old problem which continues to persist is that when I try to use Youtube it says I can't connect.

    Is there a way I can swap out the unactivated Youtube files with activated ones or do I have to restore and jailbreak and everything all over again?


    My new problem is flat out annoying.

    My phone randomly prompts me to enter my voice mail password. I don't have voice mail set up, so I guess now would be a good time to do it but when I call my own number to set it up, I can't for some reason.

    It occurred to me that I have no idea how to set up voice mail as... I am an idiot.

    Any help with these issues is greatly appreciated

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    What program did you use to jailbreak? When you say "when I call my own number to set it up, I can't for some reason" that doesn't give anyone enough information to help you. Be specific... what does it say? Are you a valid AT&T customer? If so have you tried calling customer service?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Visalia Ca
    Posts
    131
    Thanks
    25
    Thanked 13 Times in 12 Posts

    Default i had the same problem
    if your a cingular user you can call them and they'll reset it for you that seemed to work for me.. i was getting that annoying message and i called and it stopped comming up.. if your not cingular try fix mail password from the a27 Devteam repository i think the source is modmypod.net/repo

  4. #4
    Okay well I fixed my poorly explained voice mail password problem. I went over to a local AT&T store and they reset it for me and then I set my voicemail up with a password, entered it and now I'm good

    Only remaining issue is youtube. It won't connect and I've tried both of the Youtube Activators on the installer for 1.1.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •