Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I'm having a problem 2/3 into the "virginization" of my iPhone....

  1. #1
    Angry I'm having a problem 2/3 into the "virginization" of my iPhone....
    This is the guide that I've been using in order to "Virginize" my iPhone.

    http://modmyi.com/wiki/index.php/Dow...nd_OS_X_iPhone
    First off I've run through the guide about 5 times now... and whenever I finally arrive at the very "Very" last few lines of text in (Step 2) where it says that I am supposed to see this in my Terminal... I get something different from what the guide shows me as to what I have in "my" Terminal.

    " ProgressUpdated: 97
    ProgressUpdated: 98
    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessDetailUpdated: Checksum OK.
    ProcessDetailUpdated: Verify OK
    ProcessOutlineUpdated: Process time was 1 min 53 sec.
    Resetting target...
    pinging the baseband...
    issuing +cpwroff...

    Done "


    Notice that it says this in the guide... ( I changed the color to red to make it stand out.)




    Instead whenever "I" get this far into the guide... It has this to say instead...

    " This is what shows up in my Terminal."




    "ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 4 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done

    "



    Failed to download .FLS ??

    I don't have a clue as to what this is.

    and secondly...


    In the final portion of the guide it says that I am supposed to be seeing this...

    " Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_03.14.08_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done "



    Instead I get this in my Terminal.

    " Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:7
    bootloader: BOOTLOADER_VERSION:3.9_M3S2
    Done "


    So basically this means that all of my attempts to "Virginize" my iPhone have not worked what-so-ever. Since the firmwares are completely different.

    This is frustrating Y'all.

    Now what on earth could I be doing wrong?

    Could someone be kind enough to help out?

    Thank you kindly in advance.

  2. #2
    Which firmware are you on, since revirginizing won't work with 1.1.1. Also, during the retries did you ever restore it?

  3. #3
    I should be on Firmware version " 1.0.2". Since I restored my phone using "1.0.2".

    What could it be?

    But I'll make sure to double check... just in case.

  4. #4
    I have the same problema. Fw 1.0.2

  5. #5
    Yeah I'm on firmware 1.0.2 as well.... and I still don't know what's wrong.

  6. #6
    Im having this same issue... any word?

  7. #7
    I used these instructions:

    http://iphone.fiveforty.net/wiki/ind..._1.1.1_to_1.02

    When I upgraded to 1.1.1 my phone got bricked. So I had to downgrade the baseband to 1.0.2 and unlock. I didn't change carriers I'm still with AT&T.

  8. #8
    Would this be a guide for macs?

  9. #9

  10. #10
    Ok... Should I open this site using Safari on my iPhone?

    I guessing yes.... obviously.

  11. #11
    iam get the same problem
    " ProgressUpdated: 97
    ProgressUpdated: 98
    ProgressUpdated: 99
    ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessDetailUpdated: Checksum OK.
    ProcessDetailUpdated: Verify OK
    ProcessOutlineUpdated: Process time was 1 min 53 sec.
    Resetting target...
    pinging the baseband...
    issuing +cpwroff...
    Done "


    Notice that it says this in the guide... ( I changed the color to red to make it stand out.)




    Instead whenever "I" get this far into the guide... It has this to say instead...

    " This is what shows up in my Terminal."




    "ProgressUpdated: 100
    ProcessDetailUpdated: Sending end-pack.
    ProcessOutlineUpdated: Process time was 2 min 4 sec.
    Error: Failed to download .FLS: Could not verify downloaded image.
    Done
    "



    Failed to download .FLS ??
    , i dont know why, i have try a few guides but all fail. any ideas?

  12. #12
    I'm having the same problem right now. Will search a bit more... and keep you posted. If anyone finds the solution, please share.

    Cheers!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •