Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: root password incorrect?

  1. #1
    Default root password incorrect?
    Trying to unlock v 1.1.1, phone is activated with SSH installed. I had done this before, changed the password from the standard "dottie", but it never worked when I ran anysim on the iphone. So I've gone through the tutorial again, downgraded to 1.0.2, then upgradet to 1.1.1, and activated and jailbroke the phone, now when I try and install the anysim, it's saying the root password is incorrect. I've tried the standard on, and the one I changed to before, still getting the same message. I also tried quitting independance, and even reboot my computer, still no luck. Any ideas? Thanks.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2007
    Location
    Heart&[email protected], USA
    Posts
    583
    Thanks
    7
    Thanked 44 Times in 36 Posts

    try alpine

  3. #3
    Ok, worked. Getting the following error message:

    " Please restart your iPhone" anySIM cannot unlock this phone. anySIM will now quit. Please turn off your phone and turn it on again after anySIM quits

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •