Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone = iDeath?

  1. #1
    Default iPhone = iDeath?
    serious serious problem on my iphone.

    First off, my iPhone version is 1.0.2. and after browsing through all the wonder guides, i have the confidence to upgrade it into 1.1.1. i finally did it after 12 hours of modding. and i was very very happy. i started to download summerboard theme through Installer v3.

    that is when my nightmare begin. i reboot the iphone, and it stucked at the apple logo for too long. i tried to restore it, hoping to jailbreak and unlock it. Problem now is ...

    iBrickr, which is supposed to only detect v1.0.2 iPhone, could suddenyl detect Firmware version 04.01.13_G iPhone, WHICH is clearly a iPhone 1.1.1.

    I tried downgrading it to iPhone 1.0.2 through iTune by restoring the package of 1.0.2 and then use AppTapp Installer to unlock it. It give me positive result on the computer, but not on the iPhone.

    Since iBrickr is able to connect to my iPhone '1.1.1', i tried to downgrade the baseband by first putting openSSH.pxl in first. it is successful. But when i try to downgrade the baseband, it still remain at 04.01.13_G.

    Now i couldnt reboot my iPhone into recovery. I tried pressing both the sleep button and home button for 10 sec to reboot it then hold only the Home Button. holding more then 1 minute, it still cant boot into recovery mode.

    Please help me! i have nothing left in my sleeves to save my iPhone. Any idea what is going on?

    edited: okay, i tried putting lockdownd into the iPhone and i worked. to my surprise, my iPhone is not version 1.0.2 with a baseband of 1.1.1. will update to see any more problem with my iphone.
    Last edited by SerFert; 2007-11-05 at 05:14 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •